<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        		
        <!-- Meta tags -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="UTF-8">
        
		<link rel="pingback" href="https://www.kcwtoday.co.uk/xmlrpc.php" />
		        
                        
						<script type="application/ld+json">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</script>
				<script>
		/**
		* Function that tracks a click on an outbound link in Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		*/
		var trackOutboundLink = function(url) {
   		ga('send', 'event', 'outbound', 'click', url, {'transport': 'beacon','hitCallback': function(){document.location = url;}});
		}
		</script> 
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script>
			// GPT slots
			 var gptAdSlots = [];
			 googletag.cmd.push(function() {

			// Responsive Ad Mapping Leaderboards / MPU
			var leaderboardMPU = googletag.sizeMapping().
			addSize([100, 100], [88, 31]).
			addSize([320, 400], [300, 250]).
			addSize([750, 200], [728, 90]).build();

			// Responsive Ad Mapping Half Pager / MPU
			var halfPagerMPU = googletag.sizeMapping().
			addSize([100, 100], [300, 250]).
			addSize([1050, 200], [300, 600]).build();

			// Responsive Ad Mapping WideSky / MPU
			var WideSkyMPU = googletag.sizeMapping().
			addSize([100, 100], [300, 250]).
			addSize([768, 200], [160, 600]).build();

			 googletag.cmd.push(function() {
			 	// Home Page Top
			    googletag.defineSlot('/102623838/_home_page_under_editors_choice', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_home_page_under_latest_news', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-1').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_home_page_under_slider', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-2').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_above_footer', [[300, 250], [728, 90]], 'div-gpt-ad-1471619269374-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_top_categories_under_title', [[300, 250], [728, 90]], 'div-gpt-ad-1471620114547-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_single_post_page', [[300, 250], [728, 90]], 'div-gpt-ad-1471620459625-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/test_main_multiple', [728, 90], 'div-gpt-ad-1478538020969-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/bottom-center-left', [300, 300], 'div-gpt-ad-1478871967370-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/Sidebar_two', [300, 300], 'div-gpt-ad-1479991893364-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/_home_page_under_slider', [[728, 90], [300, 250]], 'div-gpt-ad-1480611246719-0').addService(googletag.pubads());
			    googletag.pubads().enableSingleRequest();
			    googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();

			  });
			 });
		
		</script>
		
        
        <!--noptimize-->
        <script type = "text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = Math.max( screen.width, screen.height );
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script> 
        <!--/noptimize--> <title>Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations - KCW London</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations - KCW London" />
<meta property="og:description" content="The Kensington + Chelsea Foundation (K+C Foundation), which raises funds for local projects providing support for vulnerable residents, has secured £150,000 of matched funding pledges for its Covid-19 Appeal from Cadogan, the Julia and Hans Rausing Trust and the Rockspring Charitable Trust. Cadogan, which owns 93-acres of London around Chelsea and Knightsbridge and is the long-term..." />
<meta property="og:url" content="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" />
<meta property="og:site_name" content="KCW London" />
<meta property="article:publisher" content="https://www.facebook.com/KCWToday/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-09T09:23:37+01:00" />
<meta property="article:modified_time" content="2020-04-09T09:32:29+01:00" />
<meta property="og:updated_time" content="2020-04-09T09:32:29+01:00" />
<meta property="fb:app_id" content="285702045113025" />
<meta property="og:image" content="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355.jpg" />
<meta property="og:image:width" content="415" />
<meta property="og:image:height" content="371" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kensington + Chelsea Foundation (K+C Foundation), which raises funds for local projects providing support for vulnerable residents, has secured £150,000 of matched funding pledges for its Covid-19 Appeal from Cadogan, the Julia and Hans Rausing Trust and the Rockspring Charitable Trust. Cadogan, which owns 93-acres of London around Chelsea and Knightsbridge and is the long-term..." />
<meta name="twitter:title" content="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations - KCW London" />
<meta name="twitter:site" content="@KCWToday" />
<meta name="twitter:image" content="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355.jpg" />
<meta name="twitter:creator" content="@KCWToday" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCW London &raquo; Feed" href="https://www.kcwtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCW London &raquo; Comments Feed" href="https://www.kcwtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCW London &raquo; Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations Comments Feed" href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.kcwtoday.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fe0ba88f-c133-4997-87b5-e79d840ade00';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://kcwtoday-co.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09714a24-a3bb-414f-8109-d75a4f07e6fa";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'London News, Global Views';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'London News, Global Views';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcwtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gapplayer-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/gif-animation-preview/gapplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.kcwtoday.co.uk/wp-content/uploads/useanyfont/uaf.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.kcwtoday.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-bootstrap-css'  href='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-vendor-css'  href='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/css/vendor.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-main-less-css'  href='https://www.kcwtoday.co.uk/wp-content/uploads/wp-less-cache/magellan-main-less.css?ver=1584097857' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-style-css'  href='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/style.css' type='text/css' media='all' />
<style id='magellan-style-inline-css' type='text/css'>
body { background-image: none; }
body { background-repeat:repeat!important; }
body { background-attachment:fixed!important; }

.google-dfp {text-align:center;}
.google-dfp .wpb_wrapper { display:inline-block; text-align:center; }
</style>
<link rel='stylesheet' id='magellan-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C900%7CRoboto+Slab%3A400%2C700%2C900%7CAlike%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.kcwtoday.co.uk\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"34094","token":"5c6f557b15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.kcwtoday.co.uk\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.kcwtoday.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kcwtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcwtoday.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcwtoday.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.16" />
<meta name="generator" content="WooCommerce 3.2.1" />
<link rel='shortlink' href='https://www.kcwtoday.co.uk/?p=34094' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcwtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F04%2Fcadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcwtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F04%2Fcadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.kcwtoday.co.uk/wp-admin/admin-ajax.php';</script>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":34094,"post_name":"cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations","post_title":"Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching \u00a3150,000 of donations","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":56,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":56,"taxonomy":"category","description":"","parent":0,"count":2211,"filter":"raw","cat_ID":56,"category_count":2211,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"KCW Today Editors","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="246105" async></script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","pageTitle":"Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations - KCW London","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pagePostAuthor":"KCW Today Editors","pagePostDate":"9th April 2020","pagePostDateYear":"2020","pagePostDateMonth":"04","pagePostDateDay":"09","postID":34094,"ecomm_pagetype":"other"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZCRZ34');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="generator" content="Planetshine - Magellan - 1.0.3">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('kcwtoday.co.uk') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75117214-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'KCW Today Editors');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', 'News');
  ga('set', 'dimension4', 'guest');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/*Fixes country Dropdown in checkout*/
.select2-results__options {
    list-style: none;
    margin: 0;
    padding: 10px !important;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
	<body class="bp-legacy post-template-default single single-post postid-34094 single-format-standard boxed trending-slider-fixed wpb-js-composer js-comp-ver-4.12 vc_responsive no-js">
		
				
        <div class="lightbox lightbox-login">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form class="magellan-login" name="loginform" id="loginform" action="https://www.kcwtoday.co.uk/wp-login.php" method="post">
				<p class="input-wrapper">
					<input name="log" id="user_login" type="text" placeholder="Username" />
				</p>
				<p class="input-wrapper">
					<input type="password" name="pwd" id="user_pass" placeholder="Password" />
				</p>
				<p class="input-wrapper">
					<input type="submit" name="wp-submit" id="wp-submit" value="Login" />
				</p>
				<p class="input-wrapper">
					<input type="checkbox" name="rememberme" value="forever" id="rememberme"><label>Remember me</label>
					<a href="https://www.kcwtoday.co.uk/wp-login.php?action=lostpassword" class="lost-password">Lost your password?</a>
				</p>
			</form>
		</div>
	</div>
</div><div class="lightbox lightbox-search">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form method="get" action="https://www.kcwtoday.co.uk/" class="search-form">
				<p class="search-wrapper"><input type="text" placeholder="Search here" class="search-input-lightbox" name="s"><input type="submit" value="Search" class="btn-search-lightbox"></p>
			</form>

			<div class="row lightbox-items">
							</div>
		</div>
	</div>
</div><div class="container-fluid trending-slider">
	<div id="trending-slider" class="carousel slide" data-ride="carousel" data-interval="false">
		<div class="controls right">
			<a href="#" class="close-trending-slider"><i class="fa fa-times"></i></a>
			<div>
				<p>Trending Articles</p>
				<div class="buttons">
					<a href="#trending-slider" data-slide="prev" class="btn btn-default"><i class="fa fa-caret-left"></i></a>
					<a href="#trending-slider" data-slide="next" class="btn btn-default"><i class="fa fa-caret-right"></i></a>
				</div>
			</div>
		</div>
		<div class="carousel-inner">
			
						
					<div class="slide item  active">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/"><span>Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/"><span>Inside Out at the Coronet Theatre</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/"><span>Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/"><span>Motorists reconsider electric cars amid lockdown</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/"><span>‘Pay it forward’ &#8211; free concert tickets at St John’s Smith Square for NHS staff</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sébastien-Daucé-conducts-Ensemble-Correspondances-at-SJSS-Credit-Amy-Ryan-Media-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sébastien-Daucé-conducts-Ensemble-Correspondances-at-SJSS-Credit-Amy-Ryan-Media-389x389.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/"><span>Extra £500k safety net for Kensington and Chelsea businesses</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2752474_14b8b43f-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2752474_14b8b43f-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/special-auction-services-virtual-valuations-held-tvs-thomas-forrester/"><span>Special Auction Services &#8211; virtual valuations held by TV&#8217;s Thomas Forrester</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/special-auction-services-virtual-valuations-held-tvs-thomas-forrester/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-1-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-1-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/office-may-closed-still-open/"><span>Their office may be closed but they are still open!</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/office-may-closed-still-open/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sworders-April-online-pic-page-001-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sworders-April-online-pic-page-001-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/love-time-coronavirus/"><span>Love in a Time of Coronavirus</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/love-time-coronavirus/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nuremberg_chronicles_-_Dance_of_Death_CCLXIIIIv-1-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nuremberg_chronicles_-_Dance_of_Death_CCLXIIIIv-1-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/turning-clapping-coffee/"><span>Turning Clapping Into Coffee</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/turning-clapping-coffee/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/brewing-coffee-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/brewing-coffee-389x389.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/north-kensington-community-unites-secure-10500-essential-supplies/"><span>North Kensington community unites to secure £10,500 of essential supplies</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/north-kensington-community-unites-secure-10500-essential-supplies/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/"><span>Eaton Square School starts &#8216;Hardship Fund&#8217; during the Coronavirus outbreak</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/U4A7746-ES-Upper-389x389.jpeg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/U4A7746-ES-Upper-389x389.jpeg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/"><span>Captive Audience: Streaming&#8217;s Hidden Gems</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/muslim-prayers-broadcast-bbc-local-radio-tomorrow/"><span>Muslim prayers to be broadcast on BBC Local Radio from tomorrow</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/muslim-prayers-broadcast-bbc-local-radio-tomorrow/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/radio_studio_sound_broadcasting_recording_station_audio_radio_studio-540661-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/radio_studio_sound_broadcasting_recording_station_audio_radio_studio-540661-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/covid-19-business-support-qa-online-event/"><span>COVID-19 Business Support Q&#038;A Online Event</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="https://www.kcwtoday.co.uk/2020/04/covid-19-business-support-qa-online-event/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/unnamed-389x273.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/unnamed-389x273.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
		</div>	
	</div>
</div>

<div class="focus">

	<div class="container-fluid dock">
		<div class="container">
			
				<div class="trending-posts">
		<div class="tags">
			<div class="trending"><a href="#">Most Read</a></div>
		</div>
		<div id="trending-posts" class="carousel slide" data-ride="carousel" data-interval="false">
			<div class="controls">
				<a href="#trending-posts" data-slide="next"><i class="fa fa-caret-left"></i></a>
				<a href="#trending-posts" data-slide="prev"><i class="fa fa-caret-right"></i></a>
			</div>
			<div class="carousel-inner">
										<div class="item active">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/">Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" class="time">9th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/">Inside Out at the Coronet Theatre</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/" class="time">8th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/">Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" class="time">8th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/">Motorists reconsider electric cars amid lockdown</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="time">7th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/">‘Pay it forward’ &#8211; free concert tickets at St John’s Smith Square for NHS staff</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/" class="time">7th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/">Extra £500k safety net for Kensington and Chelsea businesses</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/" class="time">7th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/special-auction-services-virtual-valuations-held-tvs-thomas-forrester/">Special Auction Services &#8211; virtual valuations held by TV&#8217;s Thomas Forrester</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/special-auction-services-virtual-valuations-held-tvs-thomas-forrester/" class="time">6th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/special-auction-services-virtual-valuations-held-tvs-thomas-forrester/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/office-may-closed-still-open/">Their office may be closed but they are still open!</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/office-may-closed-still-open/" class="time">6th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/office-may-closed-still-open/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/love-time-coronavirus/">Love in a Time of Coronavirus</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/love-time-coronavirus/" class="time">6th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/love-time-coronavirus/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://www.kcwtoday.co.uk/2020/04/turning-clapping-coffee/">Turning Clapping Into Coffee</a></h3>
									<div class="legend">
										<a href="https://www.kcwtoday.co.uk/2020/04/turning-clapping-coffee/" class="time">6th April 2020</a>
										<a href="https://www.kcwtoday.co.uk/2020/04/turning-clapping-coffee/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
									</div>
		</div>
	</div>
					
			<div class="social-login">
				
				<div class="social">
					<a href="https://www.facebook.com/KCWToday/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/kcwlondon" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="https://www.instagram.com/kcwtoday/" target="_blank"><i class="fa fa-instagram"></i></a>				</div>
				
									<div class="login">
													<a href="#" class="show-lightbox">Account</a>
											</div>
								
			</div>
		</div>
	</div>

	
<div class="container header header-items-3">
						<div class="logo-1 header_item left" style="max-width: 560px;">
						<a href="https://www.kcwtoday.co.uk/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/unnamed-1.png" alt=""></a>
					</div>
									<div class="header_item right">
									<div class="today">
					<div class="title-default">
						<span>Today</span>
					</div>
					<p><i class="fa fa-clock-o"></i> Thursday, 9 Apr, 2020</p>
					<p class="weather-ajax-container"> </p>
				</div>
								</div>
				</div>


<!-- Menu -->
<div class="container mega-menu-wrapper">
	<div class="mega-menu">
		<a class="togglemenu" href="#">Main menu</a>

		<div class="container">
			<div class="default-menu"><ul id="menu-primary" class="nav"><div class="logo-2"><a href="https://www.kcwtoday.co.uk/">KCW London</a></div><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kcwtoday.co.uk/"><i class="fa fa-home"></i><span class="home-text-title">Homepage</span></a></li><li id="menu-item-11263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11263 dropdown full-width"><a title="News" href="https://www.kcwtoday.co.uk/category/news/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>News</span></a><ul class="mega-menu-item"><li>		<div id="magellan_dropdown_category_posts-2" class="constellation-widget section magellan_dropdown_category_posts">        
			<div class="sorting">
				<div class="buttons">
					<a href="#5e8eeb6a5fa68_all" class="btn btn-sort active">All recent articles</a>
					
					<a href="#5e8eeb6a5fa68_business" class="btn btn-sort">Business</a><a href="#5e8eeb6a5fa68_education" class="btn btn-sort">Education</a><a href="#5e8eeb6a5fa68_health" class="btn btn-sort">Health</a><a href="#5e8eeb6a5fa68_international" class="btn btn-sort">International</a><a href="#5e8eeb6a5fa68_london" class="btn btn-sort">London</a><a href="#5e8eeb6a5fa68_politics" class="btn btn-sort">Politics</a><a href="#5e8eeb6a5fa68_science-tech" class="btn btn-sort">Science &amp; Tech</a>				</div>
			</div>

			<div class="container post-block post-image-90">
				<div class="items" id="5e8eeb6a5fa68_all" data-url="https://www.kcwtoday.co.uk/blog-2/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg" alt="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/">Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/09/" class="time">9th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg" alt="Inside Out at the Coronet Theatre"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/">Inside Out at the Coronet Theatre </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/08/" class="time">8th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg" alt="Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/">Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/08/" class="time">8th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg" alt="Motorists reconsider electric cars amid lockdown"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/">Motorists reconsider electric cars amid lockdown </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sébastien-Daucé-conducts-Ensemble-Correspondances-at-SJSS-Credit-Amy-Ryan-Media-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Sébastien-Daucé-conducts-Ensemble-Correspondances-at-SJSS-Credit-Amy-Ryan-Media-389x389.jpg" alt="‘Pay it forward’ &#8211; free concert tickets at St John’s Smith Square for NHS staff"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/">‘Pay it forward’ &#8211; free concert tickets at St John’s Smith Square for NHS staff </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/pay-forward-free-concert-tickets-st-johns-smith-square-nhs-staff/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2752474_14b8b43f-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2752474_14b8b43f-389x389.jpg" alt="Extra £500k safety net for Kensington and Chelsea businesses"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/">Extra £500k safety net for Kensington and Chelsea businesses </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/extra-500k-safety-net-kensington-chelsea-businesses-2/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_business" data-url="https://www.kcwtoday.co.uk/category/news/business/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg" alt="Motorists reconsider electric cars amid lockdown"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/">Motorists reconsider electric cars amid lockdown </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/business-funding-show-announces-webinar-series/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/0-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/business-funding-show-announces-webinar-series/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/0-389x389.png" alt="Business Funding Show announces webinar series"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/business-funding-show-announces-webinar-series/">Business Funding Show announces webinar series </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/31/" class="time">31st March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/business-funding-show-announces-webinar-series/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/the-power-of-generosity/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/credit-David-Baron-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/the-power-of-generosity/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/credit-David-Baron-389x389.jpg" alt="The Power of Generosity"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/the-power-of-generosity/">The Power of Generosity </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/30/" class="time">30th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/the-power-of-generosity/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/ministry-prevention-wealth/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Main_Gate_-Portcullis_2016-09-03_08_519-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/ministry-prevention-wealth/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Main_Gate_-Portcullis_2016-09-03_08_519-389x389.jpg" alt="The Ministry for the Prevention of Wealth"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/ministry-prevention-wealth/">The Ministry for the Prevention of Wealth </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/ministry-prevention-wealth/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/rbkc-launches-scheme-support-boroughs-suppliers/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/10/kensington-2671207_1280-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/rbkc-launches-scheme-support-boroughs-suppliers/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/10/kensington-2671207_1280-389x389.jpg" alt="RBKC launches scheme to support borough’s suppliers"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/rbkc-launches-scheme-support-boroughs-suppliers/">RBKC launches scheme to support borough’s suppliers </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/rbkc-launches-scheme-support-boroughs-suppliers/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Clapham_Junction_The_Falcon_-_geograph.org_.uk_-_1445529-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Clapham_Junction_The_Falcon_-_geograph.org_.uk_-_1445529-389x389.jpg" alt="Clapham Junction businesses promoted online"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/">Clapham Junction businesses promoted online </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_education" data-url="https://www.kcwtoday.co.uk/category/news/education/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/U4A7746-ES-Upper-389x389.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/U4A7746-ES-Upper-389x389.jpeg" alt="Eaton Square School starts &#8216;Hardship Fund&#8217; during the Coronavirus outbreak"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/">Eaton Square School starts &#8216;Hardship Fund&#8217; during the Coronavirus outbreak </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/03/" class="time">3rd April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/eaton-square-school-starts-hardship-fund-coronavirus-outbreak/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/importance-voice-coach/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/8578029406_bc5ee676a0_c-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/importance-voice-coach/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/8578029406_bc5ee676a0_c-389x389.jpg" alt="The importance of a voice coach"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/importance-voice-coach/">The importance of a voice coach </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/17/" class="time">17th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/importance-voice-coach/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/the-art-of-debate/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Untitled-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/the-art-of-debate/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Untitled-389x389.jpg" alt="The art of debate"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/the-art-of-debate/">The art of debate </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/17/" class="time">17th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/the-art-of-debate/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/02/private-tuition-industry-uk/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/neonbrand-y_6rqStQBYQ-unsplash-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/02/private-tuition-industry-uk/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/neonbrand-y_6rqStQBYQ-unsplash-389x389.jpg" alt="The private tuition industry in the UK"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/02/private-tuition-industry-uk/">The private tuition industry in the UK </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/02/17/" class="time">17th February 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/02/private-tuition-industry-uk/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/WAES-CarolynKeen-e1577619405700-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/WAES-CarolynKeen-e1577619405700-389x389.png" alt="WAES Chair of Governors awarded MBE in New Year’s Honours List"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/">WAES Chair of Governors awarded MBE in New Year’s Honours List </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/12/28/" class="time">28th December 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Staff_and_students_protesting_on_the_steps_of_the_Leeds_University_Parkinson_Building-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Staff_and_students_protesting_on_the_steps_of_the_Leeds_University_Parkinson_Building-389x389.jpg" alt="University staff strike to protest pension costs"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/">University staff strike to protest pension costs </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/12/24/" class="time">24th December 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_health" data-url="https://www.kcwtoday.co.uk/category/news/health/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/covid-19-sars-cov-2-national-emergency-call-nhs-saviours/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2871-2560x852-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/covid-19-sars-cov-2-national-emergency-call-nhs-saviours/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/2871-2560x852-389x389.png" alt="COVID-19 (SARS-CoV-2) National Emergency, a call for our NHS saviours."></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/covid-19-sars-cov-2-national-emergency-call-nhs-saviours/">COVID-19 (SARS-CoV-2) National Emergency, a call for our NHS saviours. </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/01/" class="time">1st April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/covid-19-sars-cov-2-national-emergency-call-nhs-saviours/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/new-diagnosis-detect-condition-may-lead-oesohpagael-cancer/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/daily-report-and-checklist-medical-diagnosis-210-medium-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/new-diagnosis-detect-condition-may-lead-oesohpagael-cancer/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/daily-report-and-checklist-medical-diagnosis-210-medium-389x389.jpg" alt="New diagnosis could detect condition that may lead to oesohpagael cancer"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/new-diagnosis-detect-condition-may-lead-oesohpagael-cancer/">New diagnosis could detect condition that may lead to oesohpagael cancer </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/17/" class="time">17th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/new-diagnosis-detect-condition-may-lead-oesohpagael-cancer/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed-2/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/parkinsons-concept-art-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed-2/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/parkinsons-concept-art-389x389.jpg" alt="More than a quarter of Parkinson’s sufferers initially misdiagnosed"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed-2/">More than a quarter of Parkinson’s sufferers initially misdiagnosed </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/17/" class="time">17th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed-2/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/free-parenting-support-now-available-7-london-boroughs/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Parenting-Support-image-med-res-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/free-parenting-support-now-available-7-london-boroughs/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Parenting-Support-image-med-res-389x389.jpg" alt="Free parenting support now available in 7 London boroughs"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/free-parenting-support-now-available-7-london-boroughs/">Free parenting support now available in 7 London boroughs </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/free-parenting-support-now-available-7-london-boroughs/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/brain-2676370_1920-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/brain-2676370_1920-389x389.jpg" alt="More than a quarter of Parkinson’s sufferers initially misdiagnosed"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed/">More than a quarter of Parkinson’s sufferers initially misdiagnosed </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/quarter-parkinsons-sufferers-initially-misdiagnosed/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/corridor-care-becoming-norm-rcn-survey-finds/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/brancard-dans-le-couloir--389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/corridor-care-becoming-norm-rcn-survey-finds/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/brancard-dans-le-couloir--389x389.jpg" alt="‘Corridor care’ becoming the norm, RCN survey finds"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/corridor-care-becoming-norm-rcn-survey-finds/">‘Corridor care’ becoming the norm, RCN survey finds </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/corridor-care-becoming-norm-rcn-survey-finds/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_international" data-url="https://www.kcwtoday.co.uk/category/international/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/sixth-mass-extinction/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/no-credit-needed-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/sixth-mass-extinction/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/no-credit-needed-2-389x389.jpg" alt="The Sixth Mass Extinction"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/sixth-mass-extinction/">The Sixth Mass Extinction </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/27/" class="time">27th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/sixth-mass-extinction/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/lock-south-africa-no-good-news/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/pic-one.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/lock-south-africa-no-good-news/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/pic-one.jpeg" alt="Lock-down South Africa. There is no good news."></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/lock-south-africa-no-good-news/">Lock-down South Africa. There is no good news. </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/26/" class="time">26th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/lock-south-africa-no-good-news/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/letter-editor-pandemic-payments/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/pounds-1680566_1920-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/letter-editor-pandemic-payments/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/pounds-1680566_1920-389x389.jpg" alt="Letter to the editor: Pandemic payments"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/letter-editor-pandemic-payments/">Letter to the editor: Pandemic payments </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/19/" class="time">19th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/letter-editor-pandemic-payments/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/coronavirus-threat-culture-global-development-interest/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/coranavirus-4929536_1920-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/coronavirus-threat-culture-global-development-interest/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/coranavirus-4929536_1920-389x389.jpg" alt="Coronavirus and its Threat to Culture and the Global Development Interest"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/coronavirus-threat-culture-global-development-interest/">Coronavirus and its Threat to Culture and the Global Development Interest </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/coronavirus-threat-culture-global-development-interest/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/genetically-modified-food-human-health/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/ezgif.com-webp-to-jpg-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/genetically-modified-food-human-health/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/ezgif.com-webp-to-jpg-389x389.jpg" alt="Genetically modified food and human health"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/genetically-modified-food-human-health/">Genetically modified food and human health </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/genetically-modified-food-human-health/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/trump-announces-travel-ban-european-union/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Donald_Trump_5440393641_closeup-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/trump-announces-travel-ban-european-union/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Donald_Trump_5440393641_closeup-389x389.jpg" alt="Trump announces travel ban on European Union"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/trump-announces-travel-ban-european-union/">Trump announces travel ban on European Union </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/trump-announces-travel-ban-european-union/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_london" data-url="https://www.kcwtoday.co.uk/category/news/london/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/rough-sleeping-falls-london-first-time-6-years/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/geograph-5690580-by-Mike-Pennington-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/rough-sleeping-falls-london-first-time-6-years/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/geograph-5690580-by-Mike-Pennington-1-389x389.jpg" alt="Rough sleeping  falls in London for the first time in 6 years"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/rough-sleeping-falls-london-first-time-6-years/">Rough sleeping  falls in London for the first time in 6 years </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/rough-sleeping-falls-london-first-time-6-years/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/property/" title="Property" class="tag-default">Property</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/sadiq-khan-miss-housing-target/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2017/04/Sadiq_Khan_ceftus-389x387.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/sadiq-khan-miss-housing-target/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2017/04/Sadiq_Khan_ceftus-389x387.jpg" alt="Sadiq Khan to miss housing target"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/sadiq-khan-miss-housing-target/">Sadiq Khan to miss housing target </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/sadiq-khan-miss-housing-target/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/six-new-blue-plaques-commemorate-pioneering-women/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/bp-noor-inayat-khan-national-portrait-gallery-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/six-new-blue-plaques-commemorate-pioneering-women/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/bp-noor-inayat-khan-national-portrait-gallery-389x389.png" alt="Six new Blue Plaques to commemorate pioneering women"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/six-new-blue-plaques-commemorate-pioneering-women/">Six new Blue Plaques to commemorate pioneering women </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/six-new-blue-plaques-commemorate-pioneering-women/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Clapham_Junction_The_Falcon_-_geograph.org_.uk_-_1445529-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Clapham_Junction_The_Falcon_-_geograph.org_.uk_-_1445529-389x389.jpg" alt="Clapham Junction businesses promoted online"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/">Clapham Junction businesses promoted online </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/clapham-junction-businesses-promoted-online/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/hidden-london-london-transport-museum/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2018/10/london-underground-sign-11279728036uTYR-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/hidden-london-london-transport-museum/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2018/10/london-underground-sign-11279728036uTYR-389x389.jpg" alt="&#8216;Hidden London&#8217; at the London Transport Museum"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/hidden-london-london-transport-museum/">&#8216;Hidden London&#8217; at the London Transport Museum </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/hidden-london-london-transport-museum/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
				
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/westminster-council-rejects-controversial-holocaust-memorial/">Westminster council rejects ‘controversial’ Holocaust memorial </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/westminster-council-rejects-controversial-holocaust-memorial/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_politics" data-url="https://www.kcwtoday.co.uk/category/news/politics/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/government-spent-billions-brexit-planning-watchdog-says/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2018/09/Brexit-picture-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/government-spent-billions-brexit-planning-watchdog-says/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2018/09/Brexit-picture-389x389.jpg" alt="Government spent billions on Brexit planning, watchdog says"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/government-spent-billions-brexit-planning-watchdog-says/">Government spent billions on Brexit planning, watchdog says </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/government-spent-billions-brexit-planning-watchdog-says/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/british-legion-shares-policy-recommendations-next-london-mayor/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/remembrance-day-4828547-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/british-legion-shares-policy-recommendations-next-london-mayor/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/remembrance-day-4828547-389x389.jpg" alt="British Legion shares policy recommendations for next London mayor"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/british-legion-shares-policy-recommendations-next-london-mayor/">British Legion shares policy recommendations for next London mayor </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/british-legion-shares-policy-recommendations-next-london-mayor/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/female-vets-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/female-vets-1-389x389.jpg" alt="Charity Calls on Ministers to Support Female Veterans"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/">Charity Calls on Ministers to Support Female Veterans </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/11/05/" class="time">5th November 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/inter-EW-postersDr.-Bill-Parker--389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/inter-EW-postersDr.-Bill-Parker--389x389.jpg" alt="The East West Institute &#038; Conflict Prevention"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/">The East West Institute &#038; Conflict Prevention </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/07/15/" class="time">15th July 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/06/moldova-1758836_1280-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/06/moldova-1758836_1280-389x389.png" alt="Moldova: two governments, one country"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/">Moldova: two governments, one country </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/06/12/" class="time">12th June 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/06/trummp.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/06/trummp.jpeg" alt="Huawei, China and the Unites States of America"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/">Huawei, China and the Unites States of America </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/06/07/" class="time">7th June 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e8eeb6a5fa68_science-tech" data-url="https://www.kcwtoday.co.uk/category/science-tech/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/12/night-blight/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Stars_Over_Salzburg_andreas_max_boeckle-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/12/night-blight/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Stars_Over_Salzburg_andreas_max_boeckle-389x389.jpg" alt="Night Blight"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/12/night-blight/">Night Blight </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/12/17/" class="time">17th December 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/12/night-blight/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/EtaCarinae_HubbleSchmidt_1764-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/EtaCarinae_HubbleSchmidt_1764-389x389.jpg" alt="Kaboom SN2006gy Brightest Blast Ever"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/">Kaboom SN2006gy Brightest Blast Ever </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/11/24/" class="time">24th November 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/moving-to-mars-exhibition-design-museum-hassell-studio-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/11/moving-to-mars-exhibition-design-museum-hassell-studio-1-389x389.jpg" alt="Generation Mars: Should we stay, or should we go?"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/">Generation Mars: Should we stay, or should we go? </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/11/18/" class="time">18th November 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Hand-Mystery-Man-Blue-Eyes-Mask-1461448-e1563975285158.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Hand-Mystery-Man-Blue-Eyes-Mask-1461448-e1563975285158.jpg" alt="Have you ever felt like you were being watched?"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/">Have you ever felt like you were being watched? </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/07/24/" class="time">24th July 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/instagram-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/instagram-389x389.jpg" alt="Instagram scraps &#8216;likes&#8217; over mental health"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/">Instagram scraps &#8216;likes&#8217; over mental health </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/07/18/" class="time">18th July 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/astro-PIA00159-10yrs-of-radar-studies-Venus-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2019/07/astro-PIA00159-10yrs-of-radar-studies-Venus-389x389.jpg" alt="Venus: Our toxic twin"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/">Venus: Our toxic twin </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/07/16/" class="time">16th July 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div>			</div>

						<div class="container post-block btn-more">
				<a href="https://www.kcwtoday.co.uk/blog-2/" class="btn btn-default btn-dark">View all</a>
			</div>

		</div>
        </li></ul></li>
<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11249 dropdown full-width"><a title="Culture" href="https://www.kcwtoday.co.uk/category/arts/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Culture</span></a><ul class="mega-menu-item"><li>		
		<div id="magellan_dropdown_post_list_with_sidemenu-2" class="constellation-widget section magellan_dropdown_post_list_with_sidemenu">
			<div class="container post-block post-image-90">
				
				<div class="row">
					<div class="col-md-4">
						<ul><li><a href="https://www.kcwtoday.co.uk/category/arts/architecture/">Architecture</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/art/">Art</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/poetry/">Poetry</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/">Feldman Reviews</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/books/">Literature</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/music/">Music</a></li><li><a href="https://www.kcwtoday.co.uk/category/arts/theatre/">Theatre</a></li></ul>					</div>
					<div class="col-md-4">
						

<div class="row">
	<div class="col-md-12">
		<div class="post-featured  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);" >
			<div class="overlay-wrapper">
				<div class="title">

					<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div></div></div>
					<h3><a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/">Inside Out at the Coronet Theatre</a></h3>

					    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/08/" class="time">8th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/#respond" class="comments">0</a>     </div>

					<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/" class="btn btn-default btn-dark">Read more</a>

				</div>
				<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);"></div>
			</div>
		</div>
	</div>
</div>
					</div>
					<div class="col-md-4">
						<div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x389.jpg" alt="Captive Audience: Streaming&#8217;s Hidden Gems"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/">Captive Audience: Streaming&#8217;s Hidden Gems </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/03/" class="time">3rd April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/arts/architecture/" title="Architecture" class="tag-default">Architecture</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/between-the-mountain-and-the-water/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/0021_005_CREDIT_Qingyan-Zhu-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/between-the-mountain-and-the-water/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/0021_005_CREDIT_Qingyan-Zhu-2-389x389.jpg" alt="Between the Mountain and the Water"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/between-the-mountain-and-the-water/">Between the Mountain and the Water </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/27/" class="time">27th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/between-the-mountain-and-the-water/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/sadlers-wells-announces-new-dance-performances-workshops-released-digital-stage-covid-19-cancellations/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2017/04/Narcissus-and-Echo-credit-Alastair-Muir-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/sadlers-wells-announces-new-dance-performances-workshops-released-digital-stage-covid-19-cancellations/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2017/04/Narcissus-and-Echo-credit-Alastair-Muir-1-389x389.jpg" alt="Sadler&#8217;s Wells announces new dance performances and workshops released on its digital stage during COVID-19 cancellations"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/sadlers-wells-announces-new-dance-performances-workshops-released-digital-stage-covid-19-cancellations/">Sadler&#8217;s Wells announces new dance performances and workshops released on its digital stage during COVID-19 cancellations </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/24/" class="time">24th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/sadlers-wells-announces-new-dance-performances-workshops-released-digital-stage-covid-19-cancellations/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div>					</div>	
				</div>
				
			</div>

		</div>				
		
        </li></ul></li>
<li id="menu-item-17471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17471"><a title="Health" href="https://www.kcwtoday.co.uk/health/"><span>Health</span></a></li>
<li id="menu-item-17472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17472"><a title="Education" href="https://www.kcwtoday.co.uk/education/"><span>Education</span></a></li>
<li id="menu-item-14983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14983"><a title="Property" target="_blank" href="http://www.kcwtoday.co.uk/property-today/"><span>Property</span></a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11656"><a title="Events" target="_blank" href="http://www.kcwtoday.co.uk/events"><span>Events</span></a></li>
<li id="menu-item-14779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14779"><a title="Sports" href="https://www.kcwtoday.co.uk/category/sport/"><span>Sports</span></a></li>
<li id="menu-item-17256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17256"><a title="Subscribe" href="https://www.kcwtoday.co.uk/subscriptions/"><span>Subscribe</span></a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14783 dropdown"><a title="More" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>More</span></a>
<ul role="menu">
	<li id="menu-item-14981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14981"><a title="Advertising" href="https://www.kcwtoday.co.uk/advertising/"><span>Advertising</span></a></li>
	<li id="menu-item-14979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14979"><a title="Contact us" href="https://www.kcwtoday.co.uk/contact-us-2/"><span>Contact us</span></a></li>
	<li id="menu-item-24364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a title="Corrections and Complaints" href="https://www.kcwtoday.co.uk/corrections-and-complaints/"><span>Corrections and Complaints</span></a></li>
	<li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980"><a title="About Us" href="https://www.kcwtoday.co.uk/about-us/"><span>About Us</span></a></li>
	<li id="menu-item-15834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15834"><a title="Archives" href="https://www.kcwtoday.co.uk/archives/"><span>Archives</span></a></li>
</ul>
</li>
<li id="menu-item-26960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26960"><a title="Sports Fixtures" href="https://www.kcwtoday.co.uk/sports-fixtures/"><span>Sports Fixtures</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page search-launcher"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>		</div>
        
    </div>
</div>				
				




<div class="container-fluid">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html google-dfp" style="margin-bottom:44px;">
	<div class="wrapper">
		<!-- /102623838/_single_post_page -->
		<div id='div-gpt-ad-1471620459625-0'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471620459625-0'); });
			</script>
		</div>
	</div>
	</div>
</div>



<div class="container main-content-wrapper post-main-wrapper sidebar-right">
    
    <div class="main-content hentry post-34094 post type-post status-publish format-standard has-post-thumbnail category-news">

			<div class="row">
		<div class="col-md-12 post-block post-page-title-small">
			<img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-415x454.jpg" alt="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations">		</div>
	</div>
			
		<div class="row">
			<div class="col-md-12 post-block ">
				
								
					<div class="post-title">

						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<h3><a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/">Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations</a></h3>

						    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/09/" class="time">9th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/#respond" class="comments">0</a>     </div>

						
					</div>
				
								
				
					<div class="post-controls" id="postid-34094" data-nonce="0db5d5d5e4">

		
		

					<div>
				<share-button class="share-button" data-button-text="Share" data-url="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" data-title="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations" data-description="The Kensington + Chelsea Foundation (K+C Foundation), which raises funds for local projects providing support for vulnerable residents, has secured £150,000 of matched funding pledges for its Covid-19 Appeal from Cadogan, the Julia and Hans Rausing Trust and the Rockspring Charitable Trust. Cadogan, which owns 93-acres of London around Chelsea and Knightsbridge and is the..." data-image="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355.jpg"></share-button>
			</div>
		
		
			<div class="like">
				<a href="#"><i class="fa fa-thumbs-up"></i>Like</a>
			</div>
			<div class="dislike">
				<a href="#"><i class="fa fa-thumbs-down"></i>Dislike</a>
			</div>

						<div class="rating">
				<span class="likes">1</span>
				<span class="bar"><s style="width: 100%;"></s></span>
				<span class="dislikes">0</span>
			</div>

			</div>

				<div class="the-content-container"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="font-weight: 400;">The Kensington + Chelsea Foundation (K+C Foundation), which raises funds for local projects providing support for vulnerable residents, has secured £150,000 of matched funding pledges for its Covid-19 Appeal from Cadogan, the Julia and Hans Rausing Trust and the Rockspring Charitable Trust.</p>
<p style="font-weight: 400;">Cadogan, which owns 93-acres of London around Chelsea and Knightsbridge and is the long-term principal supporter of K+C Foundation, has pledged £50,000 to the appeal. The donation comes as Cadogan announces its measures to support distressed companies and vulnerable residents, as part of its continued stewardship of the borough.</p>
<p style="font-weight: 400;">In addition, £50,000 has been pledged by both the Julia and Hans Rausing Trust &#8211; a charitable fund set up by local residents Julia and Hans Rausing to realise their philanthropy – and the Rockspring Charitable Trust, which emerged from a Royal Borough of Kensington and Chelsea (RBKC) headquartered international investment management company originally established in 1984.</p>
<p style="font-weight: 400;">The K+C Foundation, which was established in 2008, will use the funds to support frontline services such as care packages for the elderly and vulnerable residents in the Royal Borough of Kensington and Chelsea, co-ordinated and delivered by Age UK K+C. The care packages will include food and drink supplies and other essentials and will be sent weekly through the pandemic.</p>
<p style="font-weight: 400;">With K+C Foundation’s support, Kensington and Chelsea’s Age UK K+C, a borough focused division of the leading charity for older people, has set up a core distribution centre at Al Manaar mosque in North Kensington and is supported by local delivery businesses donating their staff and vehicles.</p>
<p style="font-weight: 400;"><a href="https://www.rbkc.gov.uk/healthandsocialcare/jsna/2011datafactsheets/idoc.ashx?docid=01bc1e6c-4c78-4ece-bffe-3e0a580a39f4&amp;version=-1" data-saferedirecturl="https://www.google.com/url?q=https://www.rbkc.gov.uk/healthandsocialcare/jsna/2011datafactsheets/idoc.ashx?docid%3D01bc1e6c-4c78-4ece-bffe-3e0a580a39f4%26version%3D-1&amp;source=gmail&amp;ust=1586506668107000&amp;usg=AFQjCNGXopymLTxue_1m2UoEWlqAejqVUg">Council data</a> shows the borough has the highest proportion of lone pensioner households (15.1%) in the country, with 20,000 local residents &#8211; 12% of the borough’s population &#8211; over the age of 65. The funds will help to support these homes with care packages while individuals are in isolation as a result of the government’s measures to prevent the spread of Covid-19.</p>
<p style="font-weight: 400;">The foundation is also concerned about the safety of individuals and families who are isolating in households which are difficult and potentially violent, and the requirement to adapt or create services to minimise their risk.  As the situation develops over the coming months, there will be an additional need to support local partners to rebuild services and stabilise after having lost significant income sources.</p>
<p style="font-weight: 400;">The K+C Foundation is experienced in disaster response work, having raised £7,000,000 to support the survivors and families of the Grenfell Tower disaster in 2017, with the fire taking place in the borough.</p>
<p style="font-weight: 400;">Outside of disaster relief, the K+C Foundation supports local residents of all ages in skills and employment, helping to up-skill those that need it.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="font-weight: 400;">Many people are unaware that the borough of Kensington and Chelsea has the highest proportion of people living alone (47%) and that nearly a quarter of working residents of Kensington and Chelsea earn less than the London Living Wage. Since its inception in 2008 the K+C Foundation has raised £14,000,000 for its work supporting those most in need across the borough.</p>
<p style="font-weight: 400;">Victoria Steward Todd, director of Kensington + Chelsea Foundation said<strong>:</strong> “This appeal will go a long way in supporting local partners to provide essential care packages and further assistance to those in need within the local community.”</p>
<p style="font-weight: 400;">“Thanks to the generous donations from people across the borough and beyond, vulnerable and elderly individuals will not be alone during this time. But for our plans to continue, we need more support. We urge everyone to donate as much as they can, so that we can reach those that need it most.  The next £100,000 donated to our appeal will be matched by Cadogan and Rockspring Charitable Trust, doubling the value of each gift.”</p>
<p style="font-weight: 400;">Hugh Seaborn, chief executive at Cadogan said<strong>:</strong> “We have been long term supporters of the Kensington + Chelsea Foundation because they provide vital support to projects and partners across the area, which so often get left behind or overlooked. The role of community foundations has never been more vital and they allow organisations like us to channel support to where it is most needed. We will continue to partner with them in the months to come and are extremely grateful for everything they do.”</p>
<p style="font-weight: 400;"> Jess Millwood, CEO at Age UK K+C said: “Many older people had already been feeling isolated and lonely before the Coronavirus crisis struck and while the measures introduced by the government to help fight Covid-19 are necessary, they do risk increasing social isolation, especially for the elderly.”</p>
<p style="font-weight: 400;">“Not only does staying within your own home have physical health implications for the older people, who are not able to shop easily for themselves or get adequate exercise, but it can also have a severe impact on mental health &#8211; especially through loneliness of those living by themselves. In our first week we’ve already delivered over 300 care packages and 60 fresh meals. We’re also connecting 300 lonely older people with volunteers for phone buddying. Teaming up with the like-minded Kensington + Chelsea Foundation has helped us to continue and expand our all-important work to make sure the borough receives the help it needs during this unprecedented time.”</p>
<p style="font-weight: 400;"> To donate to the appeal, please visit: <a href="https://uk.virginmoneygiving.com/charity-web/charity/displayCharityCampaignPage.action?campaignId=11558&amp;charityId=1018629" data-saferedirecturl="https://www.google.com/url?q=https://uk.virginmoneygiving.com/charity-web/charity/displayCharityCampaignPage.action?campaignId%3D11558%26charityId%3D1018629&amp;source=gmail&amp;ust=1586506668107000&amp;usg=AFQjCNHrNWN1jd6sWWPHx9XZ4DCR_FJw7g">https://uk.virginmoneygiving.com/charity-web/charity/displayCharityCampaignPage.action?campaignId=11558&amp;charityId=1018629</a></p>
<p style="font-weight: 400;">Pictured: Victoria Steward Todd</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" target="_blank" rel="nofollow" class="ude05acd01cf45c26f75589cda0b1f342"><!-- INLINE RELATED POSTS 1/1 //--><style> .ude05acd01cf45c26f75589cda0b1f342 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ude05acd01cf45c26f75589cda0b1f342:active, .ude05acd01cf45c26f75589cda0b1f342:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ude05acd01cf45c26f75589cda0b1f342 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ude05acd01cf45c26f75589cda0b1f342 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ude05acd01cf45c26f75589cda0b1f342 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ude05acd01cf45c26f75589cda0b1f342:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home</span></div></a></div></div>
				
								
								
			</div>
		</div>

			<div class="row">
		<div class="col-md-12 post-block post-image-60 next-previous-wrapper">
			<div class="next-previous one-link-only">

				 <div class="previous"> <span class="tag">Previous</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="https://www.kcwtoday.co.uk/category/news/" title="News">News</a></div>					</div>

					<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-60x60.jpg);"></div>		</div>
		
			<div class="image">
			<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-60x60.jpg" alt="Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home"></a>
		</div>
		
	<div class="title">
		<h3><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/">Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home</a></h3>
	</div>
</div> </div>  
								
			</div>
		</div>
	</div>
	
		
	<div class="row">
		<div class="col-md-12 about-author" id="about-author">
			<div class="title-default">
				<span>About author</span>
			</div>
			<div class="image">
				<img src="https://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png" alt srcset="https://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png 2x" class="avatar avatar-120 photo" height="120" width="120"><noscript><img alt='' src='https://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png' srcset='https://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript> 
			</div>
			<div class="text">
				<h2><a href="">KCW Today Editors</a></h2>
				<div class="legend">
									</div>
							</div>
					</div>
	</div>


			    
        <div class="row">
            <div class="col-md-12 comments comments-wrapper">
        
				
		
					
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kcwtoday.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F04%2Fcadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	            </div>
        </div>

    		
    </div>
    
    <!-- Sidebar -->
<div class="sidebar">
    
			<div class="row"><div id="magellan_post_carousel-10" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Digital Edition</span>
					</div>
					
					<div id="slider-5e8eeb6ae4289" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e8eeb6ae4289" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e8eeb6ae4289" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e8eeb6ae4289" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e8eeb6ae4289" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e8eeb6ae4289" data-slide-to="2" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/KCW-mar-2020-singles-_compressed-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div><div><a href="https://www.kcwtoday.co.uk/category/editors-choice/" title="Editor&#039;s Choice" class="tag-default">Editor's Choice</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/kcwlondon-march-edition/">KCWLondon March Edition</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/13/" class="time">13th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/kcwlondon-march-edition/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/kcwlondon-march-edition/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/KCW-mar-2020-singles-_compressed-page-001-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/02/KCW-Feb-2020-final-lo-res-singles-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div><div><a href="https://www.kcwtoday.co.uk/category/editors-choice/" title="Editor&#039;s Choice" class="tag-default">Editor's Choice</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/02/kcwl-february-edition/">KCWL February Edition 2020</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/02/10/" class="time">10th February 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/02/kcwl-february-edition/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/02/kcwl-february-edition/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/02/KCW-Feb-2020-final-lo-res-singles-page-001-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/KCW-dec_jan-2019_10-lo-res-amend-singles-2-1-pages-1-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/">KCWT December/January Edition</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/12/17/" class="time">17th December 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/KCW-dec_jan-2019_10-lo-res-amend-singles-2-1-pages-1-page-001-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
        
			<div class="row"><div id="magellan_post_carousel-3" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Feldman Reviews</span>
					</div>
					
					<div id="slider-5e8eeb6aeaea5" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e8eeb6aeaea5" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e8eeb6aeaea5" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e8eeb6aeaea5" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e8eeb6aeaea5" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e8eeb6aeaea5" data-slide-to="2" ></li>

								
									<li data-target="#slider-5e8eeb6aeaea5" data-slide-to="3" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/">Captive Audience: Streaming&#8217;s Hidden Gems</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/03/" class="time">3rd April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/04/global-warming-decade-timeline-review/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/babylon-berlin-watching-superJumbo-v2-1-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/3472368670_d79718aa8d_o-e1584021443752-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/tudors-mean-us/">What do the Tudors mean to us?</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/tudors-mean-us/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/tudors-mean-us/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/3472368670_d79718aa8d_o-e1584021443752-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/01/derek-thomson-NqJYQ3m_rVA-unsplash-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/01/users-guide-make-believe/">A User’s Guide To Make Believe</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/01/31/" class="time">31st January 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/01/users-guide-make-believe/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/01/users-guide-make-believe/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/01/derek-thomson-NqJYQ3m_rVA-unsplash-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/The_City_London-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/">Cruickshank’s London: A Portrait of a City in 13 Walks</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2019/12/02/" class="time">2nd December 2019</a>
                
        <a href="https://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2019/12/The_City_London-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
                        <div class="row"><div id="magellan_sidebar_banner-13" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="http://www.chelseaworkshop.co.uk/" target="_blank"><img src="" alt="Chelsea Workshop"></a>
					    
				</div>

                </div></div>                
			<div class="row"><div id="magellan_post_list_with_heading-3" class="widget-default widget-sidebar magellan_post_list_with_heading">
				<div class="post-block">

					<div class="title-default">
						<span>Life</span>
						<a href="https://www.kcwtoday.co.uk/category/life/" class="more">View all</a>
					</div>

					

<div class="row">
	<div class="col-md-12">
		<div class="post-featured  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/lots-road-auction-online-pic-e1585239075455-389x389.jpg);" >
			<div class="overlay-wrapper">
				<div class="title">

					<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
					<h3><a href="https://www.kcwtoday.co.uk/2020/03/message-lots-road-auction/">Message from Lots Road Auction</a></h3>

					    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/26/" class="time">26th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/message-lots-road-auction/#respond" class="comments">0</a>     </div>

					<a href="https://www.kcwtoday.co.uk/2020/03/message-lots-road-auction/" class="btn btn-default btn-dark">Read more</a>

				</div>
				<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/lots-road-auction-online-pic-e1585239075455-389x389.jpg);"></div>
			</div>
		</div>
	</div>
</div>

					
							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/life/" title="Life" class="tag-default">Life</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/trees-nut-shell/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/England_-_English_Summer_Forest_7183021482-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/trees-nut-shell/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/England_-_English_Summer_Forest_7183021482-1-389x389.jpg" alt="Trees (in a nut-shell)"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/trees-nut-shell/">Trees (in a nut-shell) </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/30/" class="time">30th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/trees-nut-shell/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/life/" title="Life" class="tag-default">Life</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/kyoto-catwalk-vas-love-letter-kimono/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/YOSHIKIMONO©JFWO-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/kyoto-catwalk-vas-love-letter-kimono/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/YOSHIKIMONO©JFWO-389x389.jpg" alt="From Kyoto to Catwalk: The V&#038;A’s love letter to the kimono "></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/kyoto-catwalk-vas-love-letter-kimono/">From Kyoto to Catwalk: The V&#038;A’s love letter to the kimono  </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/kyoto-catwalk-vas-love-letter-kimono/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/life/" title="Life" class="tag-default">Life</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/03/mango-tree-2/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Mango-Tree-Duck-Curry--389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/03/mango-tree-2/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Mango-Tree-Duck-Curry--389x389.jpg" alt="Mango Tree"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/mango-tree-2/">Mango Tree </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/mango-tree-2/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
					
				</div>

			</div></div>
					
        
			<div class="row"><div id="magellan_post_carousel-11" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Sport</span>
					</div>
					
					<div id="slider-5e8eeb6b0dcc2" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e8eeb6b0dcc2" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e8eeb6b0dcc2" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="2" ></li>

								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="3" ></li>

								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="4" ></li>

								
									<li data-target="#slider-5e8eeb6b0dcc2" data-slide-to="5" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/">Motorists reconsider electric cars amid lockdown</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/unnamed-389x250.png);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/ford-v-ferrari-bonhams/">Ford v Ferrari at Bonhams</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/19/" class="time">19th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/ford-v-ferrari-bonhams/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/ford-v-ferrari-bonhams/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/unnamed-389x250.png);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Bentley-Mulliner-Bacalar-1-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/bentley-mulliner-bacalar-marks-return-coachbuilding/">Bentley Mulliner Bacalar marks return to coachbuilding</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/16/" class="time">16th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/bentley-mulliner-bacalar-marks-return-coachbuilding/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/bentley-mulliner-bacalar-marks-return-coachbuilding/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Bentley-Mulliner-Bacalar-1-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Soccer_field_at_Manchester_Meadows-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/traffic-watch-upcoming-london-home-football/">Traffic Watch: Upcoming London home football</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/traffic-watch-upcoming-london-home-football/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/traffic-watch-upcoming-london-home-football/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/Soccer_field_at_Manchester_Meadows-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/130206-F-HG907-207-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/03/%ef%bb%bfwhere-world-rugby-heading/">﻿Where is World Rugby Heading?</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/03/12/" class="time">12th March 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/03/%ef%bb%bfwhere-world-rugby-heading/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/03/%ef%bb%bfwhere-world-rugby-heading/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/03/130206-F-HG907-207-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/01/IM_3014-e1580207452793-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="https://www.kcwtoday.co.uk/2020/01/power-better-quality-next-generation-toyobaru/">More power and better quality for next generation ‘Toyobaru’</a></h3>
			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/01/28/" class="time">28th January 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/01/power-better-quality-next-generation-toyobaru/#respond" class="comments">0</a>     </div>

			<a href="https://www.kcwtoday.co.uk/2020/01/power-better-quality-next-generation-toyobaru/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/01/IM_3014-e1580207452793-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
        </div>
</div>


				

        <!-- Footer -->
		<div class="container-flud footer">
			<div class="container">

				<div class="row">
					       <div id="magellan_about-2" class="col-md-4 col-xs-12 widget-default widget-footer about-social">       
			<div class="logo-1">
				<a href="https://www.kcwtoday.co.uk/">KCW London</a>
				<p>London News, Global Views</p>
			</div>

			<div class="about">
				<p>KCW London is a monthly, quality, London publication serving Kensington & Chelsea, Westminster, Hammersmith & Fulham, and select boroughs including Wandsworth, and parts of Richmond, Lambeth, North London and the City.  </p>
			</div>
			<div class="social">
				<a href="https://www.facebook.com/KCWToday/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/kcwlondon" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="https://www.instagram.com/kcwtoday/" target="_blank"><i class="fa fa-instagram"></i></a>			</div>

        </div>        
			<div id="magellan_recent_post_list-2" class="col-md-4 col-xs-12 widget-default widget-footer magellan_recent_post_list">
				<div class="post-block">

					<div class="title-default">
						<span>Latest news</span>
						<a href="https://www.kcwtoday.co.uk/blog-2/" class="more">View all</a>
					</div>

					<div class="post-block post-image-60">
						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-3-e1586420545355-389x371.jpg" alt="Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/">Cadogan, Rausings and Rockspring help Kensington + Chelsea Foundation support vulnerable people by matching £150,000 of donations </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/09/" class="time">9th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/cadogan-rausings-rockspring-help-kensington-chelsea-foundation-support-vulnerable-people-matching-150000-donations/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="https://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/InsideOut-TheCoronetTheatre400px-389x389.jpg" alt="Inside Out at the Coronet Theatre"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/">Inside Out at the Coronet Theatre </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/08/" class="time">8th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/inside-coronet-theatre/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/0-2-389x389.jpg" alt="Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/">Rufus Wainwright, Alfie Boe, Baxter Dury and Ayanna Witter-Johnson to open Royal Albert Home </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/08/" class="time">8th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/rufus-wainwright-alfie-boe-baxter-dury-ayanna-witter-johnson-open-royal-albert-home/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="https://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>
						<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/"><img src="https://www.kcwtoday.co.uk/wp-content/uploads/2020/04/Nissan-Leaf-recharging-2-389x389.jpg" alt="Motorists reconsider electric cars amid lockdown"></a>
			</div>
				
		<div class="title">
			<h3><a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/">Motorists reconsider electric cars amid lockdown </a></h3>			
			    <div class="legend">
		
        <a href="https://www.kcwtoday.co.uk/2020/04/07/" class="time">7th April 2020</a>
                
        <a href="https://www.kcwtoday.co.uk/2020/04/motorists-reconsider-electric-cars-amid-lockdown/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

											</div>

				</div>

			</div>
					
        <div id="nav_menu-3" class="col-md-4 col-xs-12 widget-default widget-footer widget_nav_menu"><div class="menu-magellan-footer-menu-container"><ul id="menu-magellan-footer-menu" class="menu"><li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="https://www.kcwtoday.co.uk/about-us/">About Us</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11246"><a href="https://www.kcwtoday.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-11245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11245"><a href="https://www.kcwtoday.co.uk/contact-us-2/">Contact us</a></li>
<li id="menu-item-12553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12553"><a href="https://www.kcwtoday.co.uk/shop/">Subscriptions</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11655"><a href="http://www.kcwtoday.co.uk/events">Events</a></li>
<li id="menu-item-12138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12138"><a href="https://www.kcwtoday.co.uk/my-account/">My Account</a></li>
</ul></div></div>				</div>
				
				<!-- Copyright -->
				<div class="row">
					<div class="col-md-12 copyright">
						Copyright &copy; - KCW Today - 2016					</div>
				</div>
				
			</div>
		</div>	

		<a href="#" class="back-to-top"><i class="fa fa-caret-up"></i></a>
		
		<!-- END .focus -->
		</div>
	
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZCRZ34"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
	(function($) {
		if ( $( '.gtm4wp_productdata' ).length > 0 ) {
			for( var i=0; i<dataLayer.length; i++ ) {
				if ( dataLayer[ i ][ 'ecomm_prodid' ] ) {
					break;
				}
			}

			if ( i == dataLayer.length ) {
				// no existing dyn remarketing data found in the datalayer
				i = 0;
				dataLayer[ i ][ 'ecomm_prodid' ] = [];
			}

			if ( typeof dataLayer[ i ][ 'ecomm_prodid' ].push == 'undefined' ) {
				return false;
			}

			var productdata;
			$( '.gtm4wp_productdata' ).each( function() {
				productdata = jQuery( this );

				dataLayer[ i ][ 'ecomm_prodid' ].push( productdata.data( 'gtm4wp_product_id' ) );
			});
		}
	})(jQuery);
</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-jnQfySEK4gNqd",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-jnQfySEK4gNqd.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.kcwtoday.co.uk/?gdbc-client=3.1.4-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kcwtoday.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gapParams = {"autoLoad":"yes","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
var gapParams = {"autoLoad":"yes","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/gif-animation-preview/gapplayer.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.ui.touch-punch.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.inview.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.mobile.custom.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/share-button.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/planetshine-mega-menu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magellan_js_params = {"ajaxurl":"https:\/\/www.kcwtoday.co.uk\/wp-admin\/admin-ajax.php","enable_sidebar_affix":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/theme.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.kcwtoday.co.uk/wp-includes/js/wp-embed.min.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

		$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click(function() {
			var productdata = $( this ).closest( '.product' ).find( '.gtm4wp_productdata' );

			dataLayer.push({
				'event': 'gtm4wp.addProductToCart',
				'productName': productdata.data( 'gtm4wp_product_name' ),
				'productSKU': $( this ).data( 'product_sku' ),
				'productID': $( this ).data( 'product_id' ),
			});
		});
		
 });
</script>
        
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
