<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        		
        <!-- Meta tags -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="UTF-8">
        
		<link rel="pingback" href="http://www.kcwtoday.co.uk/xmlrpc.php" />
		        
                        
						<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "headline": "February Networking at Da Mario&#8217;s",
		  "alternativeHeadline": "First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking...",
		  
		 "image": ["http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2.jpg"],
		  "datePublished": "2020-01-24GMT11:21:21",
		  "description": "First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests. A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza...",
		  "articleBody": "First Tuesday Networking at the fabulous Da Mario's in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC's networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests.

A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza and other classics, Da Mario’s is one of the best pizza and pasta restaurants in London. It has been on this site since 1968 as part of the original pizza restaurants set up by Mario Molino and Peter Boizot which went on to be the Pizza Express chain. Mario was born in Naples, therefore the pizzas follow the traditional method of pizza making, serving proper Neapolitan pizzas. And the pasta and fish dishes are family recipes too.

Tuesday 4th February at 6.30pm
This event is free for KCCC Members and £25 inc VAT for Non Members. To guarantee your place at this event please book online at https://kccclondon.org/events-list/"
		}
		</script>
				<script>
		/**
		* Function that tracks a click on an outbound link in Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		*/
		var trackOutboundLink = function(url) {
   		ga('send', 'event', 'outbound', 'click', url, {'transport': 'beacon','hitCallback': function(){document.location = url;}});
		}
		</script> 
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script>
			// GPT slots
			 var gptAdSlots = [];
			 googletag.cmd.push(function() {

			// Responsive Ad Mapping Leaderboards / MPU
			var leaderboardMPU = googletag.sizeMapping().
			addSize([100, 100], [88, 31]).
			addSize([320, 400], [300, 250]).
			addSize([750, 200], [728, 90]).build();

			// Responsive Ad Mapping Half Pager / MPU
			var halfPagerMPU = googletag.sizeMapping().
			addSize([100, 100], [300, 250]).
			addSize([1050, 200], [300, 600]).build();

			// Responsive Ad Mapping WideSky / MPU
			var WideSkyMPU = googletag.sizeMapping().
			addSize([100, 100], [300, 250]).
			addSize([768, 200], [160, 600]).build();

			 googletag.cmd.push(function() {
			 	// Home Page Top
			    googletag.defineSlot('/102623838/_home_page_under_editors_choice', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_home_page_under_latest_news', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-1').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_home_page_under_slider', [[300, 250], [728, 90]], 'div-gpt-ad-1471600672405-2').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_above_footer', [[300, 250], [728, 90]], 'div-gpt-ad-1471619269374-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_top_categories_under_title', [[300, 250], [728, 90]], 'div-gpt-ad-1471620114547-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/_single_post_page', [[300, 250], [728, 90]], 'div-gpt-ad-1471620459625-0').defineSizeMapping(leaderboardMPU).addService(googletag.pubads());
			    googletag.defineSlot('/102623838/test_main_multiple', [728, 90], 'div-gpt-ad-1478538020969-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/bottom-center-left', [300, 300], 'div-gpt-ad-1478871967370-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/Sidebar_two', [300, 300], 'div-gpt-ad-1479991893364-0').addService(googletag.pubads());
                            googletag.defineSlot('/102623838/_home_page_under_slider', [[728, 90], [300, 250]], 'div-gpt-ad-1480611246719-0').addService(googletag.pubads());
			    googletag.pubads().enableSingleRequest();
			    googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();

			  });
			 });
		
		</script>
		
        
        <!--noptimize-->
        <script type = "text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = Math.max( screen.width, screen.height );
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script> 
        <!--/noptimize--> <title>February Networking at Da Mario&#039;s - KCW Today</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="February Networking at Da Mario&#039;s - KCW Today" />
<meta property="og:description" content="First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests. A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza and..." />
<meta property="og:url" content="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" />
<meta property="og:site_name" content="KCW Today" />
<meta property="article:publisher" content="https://www.facebook.com/KCWToday/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-24T11:21:21+00:00" />
<meta property="fb:app_id" content="285702045113025" />
<meta property="og:image" content="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="725" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests. A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza and..." />
<meta name="twitter:title" content="February Networking at Da Mario&#039;s - KCW Today" />
<meta name="twitter:site" content="@KCWToday" />
<meta name="twitter:image" content="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2.jpg" />
<meta name="twitter:creator" content="@KCWToday" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCW Today &raquo; Feed" href="http://www.kcwtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCW Today &raquo; Comments Feed" href="http://www.kcwtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCW Today &raquo; February Networking at Da Mario&#8217;s Comments Feed" href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.kcwtoday.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fe0ba88f-c133-4997-87b5-e79d840ade00';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://kcwtoday-co.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09714a24-a3bb-414f-8109-d75a4f07e6fa";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'London News, Global Views';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'London News, Global Views';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcwtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gapplayer-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/gif-animation-preview/gapplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.kcwtoday.co.uk/wp-content/uploads/useanyfont/uaf.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.kcwtoday.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-bootstrap-css'  href='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-vendor-css'  href='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/css/vendor.css' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-main-less-css'  href='http://www.kcwtoday.co.uk/wp-content/uploads/wp-less-cache/magellan-main-less.css?ver=1579877537' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-style-css'  href='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/style.css' type='text/css' media='all' />
<style id='magellan-style-inline-css' type='text/css'>
body { background-image: none; }
body { background-repeat:repeat!important; }
body { background-attachment:fixed!important; }

.google-dfp {text-align:center;}
.google-dfp .wpb_wrapper { display:inline-block; text-align:center; }
</style>
<link rel='stylesheet' id='magellan-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C900%7CRoboto+Slab%3A400%2C700%2C900%7CAlike%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.kcwtoday.co.uk\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"33450","token":"f783c51f39"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.kcwtoday.co.uk\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/www.kcwtoday.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='http://www.kcwtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcwtoday.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcwtoday.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.16" />
<meta name="generator" content="WooCommerce 3.2.1" />
<link rel='shortlink' href='http://www.kcwtoday.co.uk/?p=33450' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcwtoday.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F01%2Ffebruary-networking-da-marios%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcwtoday.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F01%2Ffebruary-networking-da-marios%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.kcwtoday.co.uk/wp-admin/admin-ajax.php';</script>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":33450,"post_name":"february-networking-da-marios","post_title":"February Networking at Da Mario's","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":56,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":56,"taxonomy":"category","description":"","parent":0,"count":2135,"filter":"raw","cat_ID":56,"category_count":2135,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"KCW Today Editors","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="246105" async></script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","pageTitle":"February Networking at Da Mario&#039;s - KCW Today","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pagePostAuthor":"KCW Today Editors","pagePostDate":"24th January 2020","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"24","postID":33450,"ecomm_pagetype":"other"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZCRZ34');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="generator" content="Planetshine - Magellan - 1.0.3">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.kcwtoday.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.kcwtoday.co.uk/wp-content/uploads/2016/11/cropped-kcw-today-small-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kcwtoday.co.uk/wp-content/uploads/2016/11/cropped-kcw-today-small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kcwtoday.co.uk/wp-content/uploads/2016/11/cropped-kcw-today-small-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kcwtoday.co.uk/wp-content/uploads/2016/11/cropped-kcw-today-small-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('kcwtoday.co.uk') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75117214-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'KCW Today Editors');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', 'News');
  ga('set', 'dimension4', 'guest');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
	<body class="bp-legacy post-template-default single single-post postid-33450 single-format-standard boxed trending-slider-fixed wpb-js-composer js-comp-ver-4.12 vc_responsive no-js">
		
				
        <div class="lightbox lightbox-login">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form class="magellan-login" name="loginform" id="loginform" action="http://www.kcwtoday.co.uk/wp-login.php" method="post">
				<p class="input-wrapper">
					<input name="log" id="user_login" type="text" placeholder="Username" />
				</p>
				<p class="input-wrapper">
					<input type="password" name="pwd" id="user_pass" placeholder="Password" />
				</p>
				<p class="input-wrapper">
					<input type="submit" name="wp-submit" id="wp-submit" value="Login" />
				</p>
				<p class="input-wrapper">
					<input type="checkbox" name="rememberme" value="forever" id="rememberme"><label>Remember me</label>
					<a href="http://www.kcwtoday.co.uk/wp-login.php?action=lostpassword" class="lost-password">Lost your password?</a>
				</p>
			</form>
		</div>
	</div>
</div><div class="lightbox lightbox-search">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form method="get" action="http://www.kcwtoday.co.uk/" class="search-form">
				<p class="search-wrapper"><input type="text" placeholder="Search here" class="search-input-lightbox" name="s"><input type="submit" value="Search" class="btn-search-lightbox"></p>
			</form>

			<div class="row lightbox-items">
							</div>
		</div>
	</div>
</div><div class="container-fluid trending-slider">
	<div id="trending-slider" class="carousel slide" data-ride="carousel" data-interval="false">
		<div class="controls right">
			<a href="#" class="close-trending-slider"><i class="fa fa-times"></i></a>
			<div>
				<p>Trending Articles</p>
				<div class="buttons">
					<a href="#trending-slider" data-slide="prev" class="btn btn-default"><i class="fa fa-caret-left"></i></a>
					<a href="#trending-slider" data-slide="next" class="btn btn-default"><i class="fa fa-caret-right"></i></a>
				</div>
			</div>
		</div>
		<div class="carousel-inner">
			
						
					<div class="slide item  active">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/"><span>Whitbread unveils first hub by Premier Inn hotel outside central London</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/"><span>Piano Kensington at the Royal Garden Hotel</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/"><span>February Networking at Da Mario&#8217;s</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/"><span>Painting the Poets</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/"><span>Snowflake at the Kiln Theatre</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/"><span>Tullio Crali: A Futurist Life at the Estorick Collection</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/decorative-antiques-textiles-fair-returns-january-26/"><span>The Decorative Antiques and Textiles Fair returns until January 26</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/decorative-antiques-textiles-fair-returns-january-26/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/DSC_7323-A16-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/DSC_7323-A16-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/"><span>Beethoven comes to the Barbican for weekend festival (February 1-February 2)</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/190318-bthvn-OnTour-022-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/190318-bthvn-OnTour-022-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/tribute-ink-national-army-museum/"><span>Tribute Ink at the National Army Museum</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/tribute-ink-national-army-museum/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-0.png);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-0.png);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/"><span>Rescue Work of the Cornish Air Ambulance</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/CAA-Ball-London-18-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/CAA-Ball-London-18-389x389.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/queen-mother-sports-centre-welcomes-award-winning-inclusive-sports-programme/"><span>Queen Mother Sports Centre welcomes award winning inclusive sports programme</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/queen-mother-sports-centre-welcomes-award-winning-inclusive-sports-programme/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/1917/"><span>1917</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/1917/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/IHHE7XVR3RDLTISJUWCYPXZLBE-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/IHHE7XVR3RDLTISJUWCYPXZLBE-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/craig-rose-discover-premium-paints/"><span>Craig &#038; Rose – discover premium paints</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/craig-rose-discover-premium-paints/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/craign-and-rose-pic-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/craign-and-rose-pic-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/french-property-exhibition-returning-olympia-london-25-26-january-2020/"><span>The French Property Exhibition is returning to Olympia London &#8211; 25-26 January 2020</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/french-property-exhibition-returning-olympia-london-25-26-january-2020/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/French-property-show-pic-1-1-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/French-property-show-pic-1-1-389x389.jpg);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/quality-holiday-lifetime/"><span>A quality holiday of a lifetime</span></a></h3>
	</div>
	<div class="overlay-wrapper  image-fx">
		<div class="content">
			<div>
				<a href="http://www.kcwtoday.co.uk/2020/01/quality-holiday-lifetime/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/railway-second-pic-389x389.jpg);"></div>	</div>
	<div class="image  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/railway-second-pic-389x389.jpg);"></div>	
</div>							</div>
						</div>
					</div>
					
								
		</div>	
	</div>
</div>

<div class="focus">

	<div class="container-fluid dock">
		<div class="container">
			
				<div class="trending-posts">
		<div class="tags">
			<div class="trending"><a href="#">Most Read</a></div>
		</div>
		<div id="trending-posts" class="carousel slide" data-ride="carousel" data-interval="false">
			<div class="controls">
				<a href="#trending-posts" data-slide="next"><i class="fa fa-caret-left"></i></a>
				<a href="#trending-posts" data-slide="prev"><i class="fa fa-caret-right"></i></a>
			</div>
			<div class="carousel-inner">
										<div class="item active">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/">Whitbread unveils first hub by Premier Inn hotel outside central London</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/" class="time">24th January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/">Piano Kensington at the Royal Garden Hotel</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" class="time">24th January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/">February Networking at Da Mario&#8217;s</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" class="time">24th January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/">Painting the Poets</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/" class="time">24th January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/">Snowflake at the Kiln Theatre</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/" class="time">23rd January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/">Tullio Crali: A Futurist Life at the Estorick Collection</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/" class="time">23rd January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/decorative-antiques-textiles-fair-returns-january-26/">The Decorative Antiques and Textiles Fair returns until January 26</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/decorative-antiques-textiles-fair-returns-january-26/" class="time">23rd January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/decorative-antiques-textiles-fair-returns-january-26/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/">Beethoven comes to the Barbican for weekend festival (February 1-February 2)</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/" class="time">22nd January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/tribute-ink-national-army-museum/">Tribute Ink at the National Army Museum</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/tribute-ink-national-army-museum/" class="time">22nd January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/tribute-ink-national-army-museum/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/">Rescue Work of the Cornish Air Ambulance</a></h3>
									<div class="legend">
										<a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/" class="time">21st January 2020</a>
										<a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
									</div>
		</div>
	</div>
					
			<div class="social-login">
				
				<div class="social">
					<a href="https://www.facebook.com/KCWToday/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/kcwtoday" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="https://www.instagram.com/kcwtoday/" target="_blank"><i class="fa fa-instagram"></i></a>				</div>
				
									<div class="login">
													<a href="#" class="show-lightbox">Account</a>
											</div>
								
			</div>
		</div>
	</div>

	
<div class="container header header-items-3">
						<div class="logo-1 header_item left" style="max-width: 560px;">
						<a href="http://www.kcwtoday.co.uk/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/KCW-new-masthead-july-page-001.jpg" alt=""></a>
					</div>
									<div class="header_item right">
									<div class="today">
					<div class="title-default">
						<span>Today</span>
					</div>
					<p><i class="fa fa-clock-o"></i> Friday, 24 Jan, 2020</p>
					<p class="weather-ajax-container"> </p>
				</div>
								</div>
				</div>


<!-- Menu -->
<div class="container mega-menu-wrapper">
	<div class="mega-menu">
		<a class="togglemenu" href="#">Main menu</a>

		<div class="container">
			<div class="default-menu"><ul id="menu-primary" class="nav"><div class="logo-2"><a href="http://www.kcwtoday.co.uk/">KCW Today</a></div><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.kcwtoday.co.uk/"><i class="fa fa-home"></i><span class="home-text-title">Homepage</span></a></li><li id="menu-item-11263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11263 dropdown full-width"><a title="News" href="http://www.kcwtoday.co.uk/category/news/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>News</span></a><ul class="mega-menu-item"><li>		<div id="magellan_dropdown_category_posts-2" class="constellation-widget section magellan_dropdown_category_posts">        
			<div class="sorting">
				<div class="buttons">
					<a href="#5e2b04ace2f23_all" class="btn btn-sort active">All recent articles</a>
					
					<a href="#5e2b04ace2f23_business" class="btn btn-sort">Business</a><a href="#5e2b04ace2f23_education" class="btn btn-sort">Education</a><a href="#5e2b04ace2f23_health" class="btn btn-sort">Health</a><a href="#5e2b04ace2f23_international" class="btn btn-sort">International</a><a href="#5e2b04ace2f23_london" class="btn btn-sort">London</a><a href="#5e2b04ace2f23_politics" class="btn btn-sort">Politics</a><a href="#5e2b04ace2f23_science-tech" class="btn btn-sort">Science &amp; Tech</a>				</div>
			</div>

			<div class="container post-block post-image-90">
				<div class="items" id="5e2b04ace2f23_all" data-url="http://www.kcwtoday.co.uk/blog-2/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg" alt="Whitbread unveils first hub by Premier Inn hotel outside central London"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/">Whitbread unveils first hub by Premier Inn hotel outside central London </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg" alt="Piano Kensington at the Royal Garden Hotel"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/">Piano Kensington at the Royal Garden Hotel </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg" alt="February Networking at Da Mario&#8217;s"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/">February Networking at Da Mario&#8217;s </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg" alt="Painting the Poets"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/">Painting the Poets </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/arts/theatre/" title="Theatre" class="tag-default">Theatre</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg" alt="Snowflake at the Kiln Theatre"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/">Snowflake at the Kiln Theatre </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/23/" class="time">23rd January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/reviews/exhibition-review/" title="Exhibition Reviews" class="tag-default">Exhibition Reviews</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg" alt="Tullio Crali: A Futurist Life at the Estorick Collection"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/">Tullio Crali: A Futurist Life at the Estorick Collection </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/23/" class="time">23rd January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_business" data-url="http://www.kcwtoday.co.uk/category/news/business/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/property/" title="Property" class="tag-default">Property</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/retirement-living-care-information-open-day-21th-january/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Eden-Court-Cinnemon-December-2019-senior-suppl-pic-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/retirement-living-care-information-open-day-21th-january/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Eden-Court-Cinnemon-December-2019-senior-suppl-pic-1-389x389.jpg" alt="Retirement Living and Care Information Open Day- 21 January"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/retirement-living-care-information-open-day-21th-january/">Retirement Living and Care Information Open Day- 21 January </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/16/" class="time">16th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/retirement-living-care-information-open-day-21th-january/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/William-Russell-1-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/William-Russell-1-2-389x389.jpg" alt="New Lord Mayor of London elected"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/">New Lord Mayor of London elected </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/07/" class="time">7th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/09/new-advice-released-aspiring-ceos/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/razvan-chisu-Ua-agENjmI4-unsplash-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/09/new-advice-released-aspiring-ceos/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/razvan-chisu-Ua-agENjmI4-unsplash-1-389x389.jpg" alt="New advice released for aspiring CEOs"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/new-advice-released-aspiring-ceos/">New advice released for aspiring CEOs </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/03/" class="time">3rd September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/new-advice-released-aspiring-ceos/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/environment/" title="Environment" class="tag-default">Environment</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/small-businesses-award-recognizes-sustainable-brands-success/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Black-And-White-Bear-Head-Drawing-Mammal-Panda-1873492-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/small-businesses-award-recognizes-sustainable-brands-success/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Black-And-White-Bear-Head-Drawing-Mammal-Panda-1873492-389x389.jpg" alt="Small businesses award recognizes sustainable brands success"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/small-businesses-award-recognizes-sustainable-brands-success/">Small businesses award recognizes sustainable brands success </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/17/" class="time">17th July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/small-businesses-award-recognizes-sustainable-brands-success/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/sell-not-sell-investors-question/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/hamlet-62850-e1561631599844-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/sell-not-sell-investors-question/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/hamlet-62850-e1561631599844-389x389.jpg" alt="To sell or not to sell: the investor&#8217;s question"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/sell-not-sell-investors-question/">To sell or not to sell: the investor&#8217;s question </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/27/" class="time">27th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/sell-not-sell-investors-question/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/business/" title="Business" class="tag-default">Business</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/evening-angel-investors/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/https___cdn.evbuc_.com_images_57613000_155147782079_1_original-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/evening-angel-investors/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/https___cdn.evbuc_.com_images_57613000_155147782079_1_original-389x389.png" alt="Evening with angel investors"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/evening-angel-investors/">Evening with angel investors </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/25/" class="time">25th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/evening-angel-investors/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_education" data-url="http://www.kcwtoday.co.uk/category/news/education/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/WAES-CarolynKeen-e1577619405700-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/WAES-CarolynKeen-e1577619405700-389x389.png" alt="WAES Chair of Governors awarded MBE in New Year’s Honours List"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/">WAES Chair of Governors awarded MBE in New Year’s Honours List </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/28/" class="time">28th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/waes-chair-governors-awarded-mbe-new-years-honours-list/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Staff_and_students_protesting_on_the_steps_of_the_Leeds_University_Parkinson_Building-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Staff_and_students_protesting_on_the_steps_of_the_Leeds_University_Parkinson_Building-389x389.jpg" alt="University staff strike to protest pension costs"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/">University staff strike to protest pension costs </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/24/" class="time">24th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/university-staff-strike-protest-pension-costs/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/alarming-chinese-meddling-uk-universities-exposed-report/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/graduation-cap-3430714-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/alarming-chinese-meddling-uk-universities-exposed-report/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/graduation-cap-3430714-389x389.jpg" alt="&#8216;Alarming&#8217; Chinese meddling at UK universities exposed in report"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/alarming-chinese-meddling-uk-universities-exposed-report/">&#8216;Alarming&#8217; Chinese meddling at UK universities exposed in report </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/06/" class="time">6th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/alarming-chinese-meddling-uk-universities-exposed-report/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/education/" title="Education" class="tag-default">Education</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/never-late-learn/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/education-October-2019-WAES-picture-1-for-text-ONE-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/never-late-learn/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/education-October-2019-WAES-picture-1-for-text-ONE-389x389.jpg" alt="It is never too late to learn"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/never-late-learn/">It is never too late to learn </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/11/" class="time">11th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/never-late-learn/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/primary-schools-disappearing-central-london/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/feliphe-schiarolli-hes6nUC1MVc-unsplash-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/primary-schools-disappearing-central-london/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/feliphe-schiarolli-hes6nUC1MVc-unsplash-1-389x389.jpg" alt="Primary schools disappearing in central London"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/primary-schools-disappearing-central-london/">Primary schools disappearing in central London </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/11/" class="time">11th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/primary-schools-disappearing-central-london/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/permanent-school-exclusions-dramatically-decrease-wandsworth/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/IMG_5974-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/permanent-school-exclusions-dramatically-decrease-wandsworth/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/IMG_5974-389x389.jpg" alt="Permanent school exclusions dramatically decrease in Wandsworth"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/permanent-school-exclusions-dramatically-decrease-wandsworth/">Permanent school exclusions dramatically decrease in Wandsworth </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/01/" class="time">1st October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/permanent-school-exclusions-dramatically-decrease-wandsworth/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_health" data-url="http://www.kcwtoday.co.uk/category/news/health/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/breast-cancer-haven-helping-people-toughest-times/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/unnamed-389x200.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/breast-cancer-haven-helping-people-toughest-times/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/unnamed-389x200.png" alt="Breast Cancer Haven: Helping people through the toughest times"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/breast-cancer-haven-helping-people-toughest-times/">Breast Cancer Haven: Helping people through the toughest times </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/03/" class="time">3rd December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/breast-cancer-haven-helping-people-toughest-times/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/checking-breast-cancer/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Lister-NOVEMBER-2019-PIC-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/checking-breast-cancer/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Lister-NOVEMBER-2019-PIC-1-389x389.jpg" alt="Checking for Breast Cancer"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/checking-breast-cancer/">Checking for Breast Cancer </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/13/" class="time">13th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/checking-breast-cancer/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/rush-westbourne-grove/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/November-2019-lifestyle-RUSH-PIC-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/rush-westbourne-grove/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/November-2019-lifestyle-RUSH-PIC-1-389x389.jpg" alt="Rush Westbourne Grove"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/rush-westbourne-grove/">Rush Westbourne Grove </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/13/" class="time">13th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/rush-westbourne-grove/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/fulham-castle-becomes-care-home/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/Gothic-Castle-into-Care-Home-Image-389x389.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/fulham-castle-becomes-care-home/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/Gothic-Castle-into-Care-Home-Image-389x389.jpeg" alt="Fulham &#8216;Castle&#8217; becomes care home"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/fulham-castle-becomes-care-home/">Fulham &#8216;Castle&#8217; becomes care home </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/24/" class="time">24th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/fulham-castle-becomes-care-home/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/health/" title="Health" class="tag-default">Health</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/dry-eye-disease-verge-epidemic/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/vanessa-bumbeers-PkauYYJwdTQ-unsplash-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/dry-eye-disease-verge-epidemic/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/vanessa-bumbeers-PkauYYJwdTQ-unsplash-389x389.jpg" alt="Dry eye disease &#8216;on verge of epidemic&#8217;"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/dry-eye-disease-verge-epidemic/">Dry eye disease &#8216;on verge of epidemic&#8217; </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/15/" class="time">15th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/dry-eye-disease-verge-epidemic/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/mayor-pledges-4-million-youth-workers-ae/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/2016_Fiat_Ducato_42_Maxi_West_Midlands_Ambulance_Service_3.0-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/mayor-pledges-4-million-youth-workers-ae/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/2016_Fiat_Ducato_42_Maxi_West_Midlands_Ambulance_Service_3.0-389x389.jpg" alt="Mayor pledges £4 million for more youth workers in A&#038;E"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/mayor-pledges-4-million-youth-workers-ae/">Mayor pledges £4 million for more youth workers in A&#038;E </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/15/" class="time">15th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/mayor-pledges-4-million-youth-workers-ae/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_international" data-url="http://www.kcwtoday.co.uk/category/international/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/future-electric-cars-question-coup-bolivia/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Evo_Morales_2017-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/future-electric-cars-question-coup-bolivia/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Evo_Morales_2017-389x389.jpg" alt="Future for electric cars in question after coup in Bolivia"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/future-electric-cars-question-coup-bolivia/">Future for electric cars in question after coup in Bolivia </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/18/" class="time">18th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/future-electric-cars-question-coup-bolivia/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/international/" title="International" class="tag-default">International</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/1919-end-dying/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Attribute_Nathan_Hughes_Hamilton-e1573211298428-389x314.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/1919-end-dying/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Attribute_Nathan_Hughes_Hamilton-e1573211298428-389x314.jpg" alt="1919: The end of the Dying?"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/1919-end-dying/">1919: The end of the Dying? </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/11/" class="time">11th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/1919-end-dying/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/six-dead-hundreds-injured-iran-earthquake/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/iranquake-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/six-dead-hundreds-injured-iran-earthquake/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/iranquake-389x389.jpg" alt="Six Dead and Hundreds Injured in Iran Earthquake"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/six-dead-hundreds-injured-iran-earthquake/">Six Dead and Hundreds Injured in Iran Earthquake </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/08/" class="time">8th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/six-dead-hundreds-injured-iran-earthquake/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/california-faces-huge-power-cuts-wildfires-rage/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/bb_140516-M-EF955-393a-389x352.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/california-faces-huge-power-cuts-wildfires-rage/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/bb_140516-M-EF955-393a-389x352.jpg" alt="California faces huge power cuts as wildfires rage"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/california-faces-huge-power-cuts-wildfires-rage/">California faces huge power cuts as wildfires rage </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/29/" class="time">29th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/california-faces-huge-power-cuts-wildfires-rage/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/international-news-october/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/riyadh-2197496_1920-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/international-news-october/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/riyadh-2197496_1920-389x389.jpg" alt="International News October"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/international-news-october/">International News October </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/09/" class="time">9th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/international-news-october/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/09/city-london-suspends-honorary-freedom-city-burmese-leader-aang-san-suu-kyi/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/Remise_du_Prix_Sakharov_à_Aung_San_Suu_Kyi_Strasbourg_22_octobre_2013-18-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/09/city-london-suspends-honorary-freedom-city-burmese-leader-aang-san-suu-kyi/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/Remise_du_Prix_Sakharov_à_Aung_San_Suu_Kyi_Strasbourg_22_octobre_2013-18-389x389.jpg" alt="City of London suspends &#8216;Honorary Freedom&#8217; of the city from Burmese leader Aang San Suu Kyi"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/city-london-suspends-honorary-freedom-city-burmese-leader-aang-san-suu-kyi/">City of London suspends &#8216;Honorary Freedom&#8217; of the city from Burmese leader Aang San Suu Kyi </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/16/" class="time">16th September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/city-london-suspends-honorary-freedom-city-burmese-leader-aang-san-suu-kyi/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_london" data-url="http://www.kcwtoday.co.uk/category/news/london/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/london/" title="London" class="tag-default">London</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/lord-mayors-show-2019/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Lord-Mayor-389x389.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/lord-mayors-show-2019/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Lord-Mayor-389x389.jpeg" alt="Lord Mayor’s Show 2019"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/lord-mayors-show-2019/">Lord Mayor’s Show 2019 </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/12/" class="time">12th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/lord-mayors-show-2019/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/london/" title="London" class="tag-default">London</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/free-business-training-kensington-chelsea-entrepreneurs-residents/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/business-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/free-business-training-kensington-chelsea-entrepreneurs-residents/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/business-389x389.jpg" alt="Free Business Training for Kensington and Chelsea Entrepreneurs and Residents"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/free-business-training-kensington-chelsea-entrepreneurs-residents/">Free Business Training for Kensington and Chelsea Entrepreneurs and Residents </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/06/" class="time">6th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/free-business-training-kensington-chelsea-entrepreneurs-residents/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/William-Russell-1-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/William-Russell-1-2-389x389.jpg" alt="New Lord Mayor of London elected"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/">New Lord Mayor of London elected </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/07/" class="time">7th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/new-lord-mayor-london-elected/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/09/controversial-ladbroke-grove-theatre-extension-go-ahead/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/28f6c27e-28b7-4f4e-9713-5524f76cd996-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/09/controversial-ladbroke-grove-theatre-extension-go-ahead/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/28f6c27e-28b7-4f4e-9713-5524f76cd996-1-389x389.jpg" alt="Controversial Ladbroke Grove theatre extension to go ahead"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/controversial-ladbroke-grove-theatre-extension-go-ahead/">Controversial Ladbroke Grove theatre extension to go ahead </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/23/" class="time">23rd September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/controversial-ladbroke-grove-theatre-extension-go-ahead/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/london/" title="London" class="tag-default">London</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/09/westminster-at-war/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/The_London_Necropolis_Railway_Station_privately_owned_station_in_Westminster_Bridge_Road_after_Londons_biggest_night_raid_of_the_war_HD-SN-99-02671-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/09/westminster-at-war/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/The_London_Necropolis_Railway_Station_privately_owned_station_in_Westminster_Bridge_Road_after_Londons_biggest_night_raid_of_the_war_HD-SN-99-02671-389x389.jpg" alt="Westminster at War"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/westminster-at-war/">Westminster at War </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/20/" class="time">20th September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/westminster-at-war/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/londons-best-private-healthcare-clinic/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/dental-picture-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/londons-best-private-healthcare-clinic/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/dental-picture-389x389.jpg" alt="London’s Best Private Healthcare Clinic"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/londons-best-private-healthcare-clinic/">London’s Best Private Healthcare Clinic </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/31/" class="time">31st July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/londons-best-private-healthcare-clinic/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_politics" data-url="http://www.kcwtoday.co.uk/category/news/politics/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/female-vets-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/female-vets-1-389x389.jpg" alt="Charity Calls on Ministers to Support Female Veterans"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/">Charity Calls on Ministers to Support Female Veterans </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/05/" class="time">5th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/charity-calls-ministers-support-female-veterans/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/inter-EW-postersDr.-Bill-Parker--389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/inter-EW-postersDr.-Bill-Parker--389x389.jpg" alt="The East West Institute &#038; Conflict Prevention"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/">The East West Institute &#038; Conflict Prevention </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/15/" class="time">15th July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/east-west-institute-conflict-prevention/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/moldova-1758836_1280-389x389.png);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/moldova-1758836_1280-389x389.png" alt="Moldova: two governments, one country"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/">Moldova: two governments, one country </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/12/" class="time">12th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/moldova-two-governments-one-country/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/trummp.jpeg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/trummp.jpeg" alt="Huawei, China and the Unites States of America"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/">Huawei, China and the Unites States of America </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/07/" class="time">7th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/huawei-china-unites-states-america/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/international/world/" title="World" class="tag-default">World</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/tourism-growth-kyoto-japan/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/kyoto-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/tourism-growth-kyoto-japan/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/kyoto-389x389.jpg" alt="Tourism Growth in Kyoto, Japan"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/tourism-growth-kyoto-japan/">Tourism Growth in Kyoto, Japan </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/07/" class="time">7th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/tourism-growth-kyoto-japan/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/politics/" title="Politics" class="tag-default">Politics</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/06/european-election-2019-conclusions/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/european-parliament--389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/06/european-election-2019-conclusions/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/06/european-parliament--389x389.jpg" alt="European Election 2019 Conclusions"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/06/european-election-2019-conclusions/">European Election 2019 Conclusions </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/06/07/" class="time">7th June 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/06/european-election-2019-conclusions/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div><div class="items" id="5e2b04ace2f23_science-tech" data-url="http://www.kcwtoday.co.uk/category/science-tech/"><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/night-blight/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Stars_Over_Salzburg_andreas_max_boeckle-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/night-blight/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Stars_Over_Salzburg_andreas_max_boeckle-389x389.jpg" alt="Night Blight"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/night-blight/">Night Blight </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/17/" class="time">17th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/night-blight/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/EtaCarinae_HubbleSchmidt_1764-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/EtaCarinae_HubbleSchmidt_1764-389x389.jpg" alt="Kaboom SN2006gy Brightest Blast Ever"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/">Kaboom SN2006gy Brightest Blast Ever </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/24/" class="time">24th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/kaboom-sn2006gy-brightest-blast-ever/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/moving-to-mars-exhibition-design-museum-hassell-studio-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/moving-to-mars-exhibition-design-museum-hassell-studio-1-389x389.jpg" alt="Generation Mars: Should we stay, or should we go?"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/">Generation Mars: Should we stay, or should we go? </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/18/" class="time">18th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/generation-mars-stay-go/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Hand-Mystery-Man-Blue-Eyes-Mask-1461448-e1563975285158.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/Hand-Mystery-Man-Blue-Eyes-Mask-1461448-e1563975285158.jpg" alt="Have you ever felt like you were being watched?"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/">Have you ever felt like you were being watched? </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/24/" class="time">24th July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/ever-felt-like-watched/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/" title="Science &amp; Tech" class="tag-default">Science &amp; Tech</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/instagram-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/instagram-389x389.jpg" alt="Instagram scraps &#8216;likes&#8217; over mental health"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/">Instagram scraps &#8216;likes&#8217; over mental health </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/18/" class="time">18th July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/instagram-scraps-likes-mental-health/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div><div class="col-md-4">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/science-tech/astronomy/" title="Astronomy" class="tag-default">Astronomy</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/astro-PIA00159-10yrs-of-radar-studies-Venus-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/07/astro-PIA00159-10yrs-of-radar-studies-Venus-389x389.jpg" alt="Venus: Our toxic twin"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/">Venus: Our toxic twin </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/07/16/" class="time">16th July 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/07/venus-toxic-twin/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div></div>			</div>

						<div class="container post-block btn-more">
				<a href="http://www.kcwtoday.co.uk/blog-2/" class="btn btn-default btn-dark">View all</a>
			</div>

		</div>
        </li></ul></li>
<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11249 dropdown full-width"><a title="Culture" href="http://www.kcwtoday.co.uk/category/arts/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Culture</span></a><ul class="mega-menu-item"><li>		
		<div id="magellan_dropdown_post_list_with_sidemenu-2" class="constellation-widget section magellan_dropdown_post_list_with_sidemenu">
			<div class="container post-block post-image-90">
				
				<div class="row">
					<div class="col-md-4">
						<ul><li><a href="http://www.kcwtoday.co.uk/category/arts/architecture/">Architecture</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/art/">Art</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/poetry/">Poetry</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/feldman-reviews/">Feldman Reviews</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/books/">Literature</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/music/">Music</a></li><li><a href="http://www.kcwtoday.co.uk/category/arts/theatre/">Theatre</a></li></ul>					</div>
					<div class="col-md-4">
						

<div class="row">
	<div class="col-md-12">
		<div class="post-featured  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/190318-bthvn-OnTour-022-389x389.jpg);" >
			<div class="overlay-wrapper">
				<div class="title">

					<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/events/" title="Events" class="tag-default">Events</a></div></div></div>
					<h3><a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/">Beethoven comes to the Barbican for weekend festival (February 1-February 2)</a></h3>

					    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/22/" class="time">22nd January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/#respond" class="comments">0</a>     </div>

					<a href="http://www.kcwtoday.co.uk/2020/01/beethoven-comes-barbican-weekend-festival/" class="btn btn-default btn-dark">Read more</a>

				</div>
				<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/190318-bthvn-OnTour-022-389x389.jpg);"></div>
			</div>
		</div>
	</div>
</div>
					</div>
					<div class="col-md-4">
						<div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/arts/theatre/" title="Theatre" class="tag-default">Theatre</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/Elliot-Levey-Andy-Amber-James-Natalie.-Credit-Manuel-Harlan-389x389.jpg" alt="Snowflake at the Kiln Theatre"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/">Snowflake at the Kiln Theatre </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/23/" class="time">23rd January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/snowflake-kiln-theatre/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/reviews/exhibition-review/" title="Exhibition Reviews" class="tag-default">Exhibition Reviews</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/4636-389x389.jpg" alt="Tullio Crali: A Futurist Life at the Estorick Collection"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/">Tullio Crali: A Futurist Life at the Estorick Collection </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/23/" class="time">23rd January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/tullio-crali-futurist-life-estorick-collection/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div><div class="row"><div class="col-md-12">
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/arts/" title="Arts &amp; Culture" class="tag-default">Arts &amp; Culture</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/CAA-Ball-London-18-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/CAA-Ball-London-18-389x389.jpg" alt="Rescue Work of the Cornish Air Ambulance"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/">Rescue Work of the Cornish Air Ambulance </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/21/" class="time">21st January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/rescue-work-cornish-air-ambulance/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div></div></div>					</div>	
				</div>
				
			</div>

		</div>				
		
        </li></ul></li>
<li id="menu-item-17471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17471"><a title="Health" href="http://www.kcwtoday.co.uk/health/"><span>Health</span></a></li>
<li id="menu-item-17472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17472"><a title="Education" href="http://www.kcwtoday.co.uk/education/"><span>Education</span></a></li>
<li id="menu-item-14983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14983"><a title="Property" target="_blank" href="http://www.kcwtoday.co.uk/property-today/"><span>Property</span></a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11656"><a title="Events" target="_blank" href="http://www.kcwtoday.co.uk/events"><span>Events</span></a></li>
<li id="menu-item-14779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14779"><a title="Sports" href="http://www.kcwtoday.co.uk/category/sport/"><span>Sports</span></a></li>
<li id="menu-item-17256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17256"><a title="Subscribe" href="http://www.kcwtoday.co.uk/subscriptions/"><span>Subscribe</span></a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14783 dropdown"><a title="More" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>More</span></a>
<ul role="menu">
	<li id="menu-item-14981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14981"><a title="Advertising" href="http://www.kcwtoday.co.uk/advertising/"><span>Advertising</span></a></li>
	<li id="menu-item-14979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14979"><a title="Contact us" href="http://www.kcwtoday.co.uk/contact-us-2/"><span>Contact us</span></a></li>
	<li id="menu-item-24364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a title="Corrections and Complaints" href="http://www.kcwtoday.co.uk/corrections-and-complaints/"><span>Corrections and Complaints</span></a></li>
	<li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980"><a title="About Us" href="http://www.kcwtoday.co.uk/about-us/"><span>About Us</span></a></li>
	<li id="menu-item-15834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15834"><a title="Archives" href="http://www.kcwtoday.co.uk/archives/"><span>Archives</span></a></li>
</ul>
</li>
<li id="menu-item-26960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26960"><a title="Sports Fixtures" href="http://www.kcwtoday.co.uk/sports-fixtures/"><span>Sports Fixtures</span></a></li>
<li id="menu-item-33020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33020"><a title="Heather Watson serves up a tennis treat for Kensington kids" href="http://www.kcwtoday.co.uk/heather-watson-serves-tennis-treat-kensington-kids/"><span>Heather Watson serves up a tennis treat for Kensington kids</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page search-launcher"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>		</div>
        
    </div>
</div>				
				




<div class="container-fluid">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html google-dfp" style="margin-bottom:44px;">
	<div class="wrapper">
		<!-- /102623838/_single_post_page -->
		<div id='div-gpt-ad-1471620459625-0'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471620459625-0'); });
			</script>
		</div>
	</div>
	</div>
</div>



<div class="container main-content-wrapper post-main-wrapper sidebar-right">
    
    <div class="main-content hentry post-33450 post type-post status-publish format-standard has-post-thumbnail category-news">

			<div class="row">
		<div class="col-md-12 post-block post-page-title-small">
			<img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-808x454.jpg" alt="February Networking at Da Mario&#8217;s">		</div>
	</div>
			
		<div class="row">
			<div class="col-md-12 post-block ">
				
								
					<div class="post-title">

						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<h3><a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/">February Networking at Da Mario&#8217;s</a></h3>

						    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/#respond" class="comments">0</a>     </div>

						
					</div>
				
								
				
					<div class="post-controls" id="postid-33450" data-nonce="ac8a4711e1">

		
		

					<div>
				<share-button class="share-button" data-button-text="Share" data-url="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" data-title="February Networking at Da Mario&#8217;s" data-description="First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests. A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza..." data-image="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2.jpg"></share-button>
			</div>
		
		
			<div class="like">
				<a href="#"><i class="fa fa-thumbs-up"></i>Like</a>
			</div>
			<div class="dislike">
				<a href="#"><i class="fa fa-thumbs-down"></i>Dislike</a>
			</div>

						<div class="rating">
				<span class="likes">0</span>
				<span class="bar"><s style="width: 0%;"></s></span>
				<span class="dislikes">0</span>
			</div>

			</div>

				<div class="the-content-container"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>First Tuesday Networking at the fabulous Da Mario&#8217;s in Gloucester Road, winner of the 2019 K&amp;C Business Awards.  KCCC&#8217;s networking events are known for their fun, relaxed atmosphere and we have a good mix of regular members and new guests.</p>
<p>A family friendly trattoria in Venetian-Gothic building, serving thin-crust pizza and other classics, Da Mario’s is one of the best pizza and pasta restaurants in London. It has been on this site since 1968 as part of the original pizza restaurants set up by Mario Molino and Peter Boizot which went on to be the Pizza Express chain. Mario was born in Naples, therefore the pizzas follow the traditional method of pizza making, serving proper Neapolitan pizzas. And the pasta and fish dishes are family recipes too.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="color: #505050; font-family: Helvetica;"><strong>Tuesday 4th February at 6.30pm</strong><br />
This event is free for KCCC Members and £25 inc VAT for Non Members. To guarantee your place at this event please book online at <a href="https://kccc.us8.list-manage.com/track/click?u=b2d252136cff01d88edccdec3&amp;id=f85d6301ab&amp;e=a76fde079a" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://kccc.us8.list-manage.com/track/click?u%3Db2d252136cff01d88edccdec3%26id%3Df85d6301ab%26e%3Da76fde079a&amp;source=gmail&amp;ust=1579948804634000&amp;usg=AFQjCNEGRD95KVNdcbV5XlG29FTzHL1PyQ"><span style="color: indigo;">https://kccclondon.org/<wbr />events-list/</span></a></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" target="_blank" rel="nofollow" class="u37901549c1e9fcf007e33c014a01b57c"><!-- INLINE RELATED POSTS 1/1 //--><style> .u37901549c1e9fcf007e33c014a01b57c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u37901549c1e9fcf007e33c014a01b57c:active, .u37901549c1e9fcf007e33c014a01b57c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u37901549c1e9fcf007e33c014a01b57c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u37901549c1e9fcf007e33c014a01b57c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u37901549c1e9fcf007e33c014a01b57c .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u37901549c1e9fcf007e33c014a01b57c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Piano Kensington at the Royal Garden Hotel</span></div></a></div></div>
				
								
								
			</div>
		</div>

			<div class="row">
		<div class="col-md-12 post-block post-image-60 next-previous-wrapper">
			<div class="next-previous">

				 <div class="previous"> <span class="tag">Previous</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="http://www.kcwtoday.co.uk/category/news/" title="News">News</a></div>					</div>

					<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-60x60.jpg);"></div>		</div>
		
			<div class="image">
			<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-60x60.jpg" alt="Painting the Poets"></a>
		</div>
		
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/">Painting the Poets</a></h3>
	</div>
</div> </div>  
				 <div class="next"> <span class="tag">Next</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="http://www.kcwtoday.co.uk/category/news/" title="News">News</a></div>					</div>

					<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-60x60.jpg);"></div>		</div>
		
			<div class="image">
			<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-60x60.jpg" alt="Piano Kensington at the Royal Garden Hotel"></a>
		</div>
		
	<div class="title">
		<h3><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/">Piano Kensington at the Royal Garden Hotel</a></h3>
	</div>
</div> </div>  				
			</div>
		</div>
	</div>
	
		
	<div class="row">
		<div class="col-md-12 about-author" id="about-author">
			<div class="title-default">
				<span>About author</span>
			</div>
			<div class="image">
				<img src="http://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png" alt srcset="http://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png 2x" class="avatar avatar-120 photo" height="120" width="120"><noscript><img alt='' src='http://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png' srcset='http://www.kcwtoday.co.uk/wp-content/uploads/avatars/2/5829da0ba9016-bpfull.png 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript> 
			</div>
			<div class="text">
				<h2><a href="">KCW Today Editors</a></h2>
				<div class="legend">
									</div>
							</div>
					</div>
	</div>


			    
        <div class="row">
            <div class="col-md-12 comments comments-wrapper">
        
				
		
					
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/february-networking-da-marios/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.kcwtoday.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.kcwtoday.co.uk%2F2020%2F01%2Ffebruary-networking-da-marios%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	            </div>
        </div>

    		
    </div>
    
    <!-- Sidebar -->
<div class="sidebar">
    
			<div class="row"><div id="magellan_post_carousel-10" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Digital Edition</span>
					</div>
					
					<div id="slider-5e2b04ad692b1" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e2b04ad692b1" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e2b04ad692b1" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e2b04ad692b1" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e2b04ad692b1" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e2b04ad692b1" data-slide-to="2" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/KCW-dec_jan-2019_10-lo-res-amend-singles-2-1-pages-1-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/">KCWT December/January Edition</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/17/" class="time">17th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/12/kcwt-decemberjanuary-edition/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/KCW-dec_jan-2019_10-lo-res-amend-singles-2-1-pages-1-page-001-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/KCW-nov-2019-final-lo-res-singles-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div><div><a href="http://www.kcwtoday.co.uk/category/editors-choice/" title="Editor&#039;s Choice" class="tag-default">Editor's Choice</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/32914/">KCW November Edition</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/08/" class="time">8th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/32914/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/11/32914/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/KCW-nov-2019-final-lo-res-singles-page-001-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/KCW-oct-2019-final-singles-page-001-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/digital-editions/" title="Digital Editions" class="tag-default">Digital Editions</a></div><div><a href="http://www.kcwtoday.co.uk/category/editors-choice/" title="Editor&#039;s Choice" class="tag-default">Editor's Choice</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/kcwt-edition-november-2019/">KCWT Edition November 2019</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/08/" class="time">8th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/kcwt-edition-november-2019/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/10/kcwt-edition-november-2019/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/KCW-oct-2019-final-singles-page-001-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
        
			<div class="row"><div id="magellan_post_carousel-3" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Feldman Reviews</span>
					</div>
					
					<div id="slider-5e2b04ad6f716" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e2b04ad6f716" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e2b04ad6f716" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e2b04ad6f716" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e2b04ad6f716" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e2b04ad6f716" data-slide-to="2" ></li>

								
									<li data-target="#slider-5e2b04ad6f716" data-slide-to="3" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/The_City_London-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/">Cruickshank’s London: A Portrait of a City in 13 Walks</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/02/" class="time">2nd December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/12/cruickshanks-london-portrait-city-13-walks/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/The_City_London-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/image-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/sons-of-denmark/">Sons of Denmark</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/20/" class="time">20th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/sons-of-denmark/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/11/sons-of-denmark/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/image-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/LWD.©CameronSlater._MG_1362.61-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/land-without-dreams-gate-theatre/">Land Without Dreams at the Gate Theatre</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/20/" class="time">20th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/land-without-dreams-gate-theatre/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/11/land-without-dreams-gate-theatre/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/LWD.©CameronSlater._MG_1362.61-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/GHOSTEEN_PACKSHOT_01-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/arts/feldman-reviews/" title="Feldman Reviews" class="tag-default">Feldman Reviews</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/nick-cave-bad-seeds-ghosteen/">Nick Cave and The Bad Seeds: Ghosteen</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/12/" class="time">12th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/nick-cave-bad-seeds-ghosteen/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/11/nick-cave-bad-seeds-ghosteen/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/GHOSTEEN_PACKSHOT_01-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
                        <div class="row"><div id="magellan_sidebar_banner-13" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="http://www.chelseaworkshop.co.uk/" target="_blank"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2016/12/chelsea-workshop-online.png" alt="Chelsea Workshop"></a>
					    
				</div>

                </div></div>                
			<div class="row"><div id="magellan_post_list_with_heading-3" class="widget-default widget-sidebar magellan_post_list_with_heading">
				<div class="post-block">

					<div class="title-default">
						<span>Life</span>
						<a href="http://www.kcwtoday.co.uk/category/life/" class="more">View all</a>
					</div>

					

<div class="row">
	<div class="col-md-12">
		<div class="post-featured  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/banana_souffle_1320-2-389x389.jpg);" >
			<div class="overlay-wrapper">
				<div class="title">

					<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/life/dining-out-lifestyle/" title="Dining Out" class="tag-default">Dining Out</a></div></div></div>
					<h3><a href="http://www.kcwtoday.co.uk/2019/11/kerridges-bar-grill/">Kerridge’s Bar and Grill</a></h3>

					    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/13/" class="time">13th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/kerridges-bar-grill/#respond" class="comments">0</a>     </div>

					<a href="http://www.kcwtoday.co.uk/2019/11/kerridges-bar-grill/" class="btn btn-default btn-dark">Read more</a>

				</div>
				<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/banana_souffle_1320-2-389x389.jpg);"></div>
			</div>
		</div>
	</div>
</div>

					
							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
				
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/auld-lang-syne/">For Auld Lang Syne </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/31/" class="time">31st December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/auld-lang-syne/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/life/fashion/" title="Fashion" class="tag-default">Fashion</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/rock-n-roll-never-forgets/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/400142-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/rock-n-roll-never-forgets/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/400142-389x389.jpg" alt="Rock n&#8217; Roll Never Forgets"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/rock-n-roll-never-forgets/">Rock n&#8217; Roll Never Forgets </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/27/" class="time">27th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/rock-n-roll-never-forgets/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
								<div class="row">
									<div class="col-md-12">
										
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/life/dining-out-lifestyle/" title="Dining Out" class="tag-default">Dining Out</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2019/12/wild-honey-saint-james/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Sofitel-WildHoney-1450-HighRes-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2019/12/wild-honey-saint-james/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2019/12/Sofitel-WildHoney-1450-HighRes-1-389x389.jpg" alt="Wild Honey Saint James"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2019/12/wild-honey-saint-james/">Wild Honey Saint James </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/12/26/" class="time">26th December 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/12/wild-honey-saint-james/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>									</div>
								</div>

							
					
				</div>

			</div></div>
					
        
			<div class="row"><div id="magellan_post_carousel-11" class="widget-default widget-sidebar magellan_post_carousel">			
				<div class="post-block article-carousel">
					
					<div class="title-default">
						<span>Sport</span>
					</div>
					
					<div id="slider-5e2b04ad84230" class="carousel slide carousel-fade" data-ride="carousel" data-interval="false">
						<div class="controls left">
							<a href="#slider-5e2b04ad84230" data-slide="prev" class="btn btn-default btn-dark"><i class="fa fa-caret-left"></i></a>
							<a href="#slider-5e2b04ad84230" data-slide="next" class="btn btn-default btn-dark"><i class="fa fa-caret-right"></i></a>
							
							<ol class="carousel-indicators">
								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="0" class="active"></li>

								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="1" ></li>

								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="2" ></li>

								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="3" ></li>

								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="4" ></li>

								
									<li data-target="#slider-5e2b04ad84230" data-slide-to="5" ></li>

															</ol>
						</div>
						<div class="carousel-inner">
							<div class="slide item active"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/FORD_MUSTANG_MACH-E_03-e1578482965428-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/mustang-name-fords-first-ev/">Mustang name for Ford’s first EV</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/08/" class="time">8th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/mustang-name-fords-first-ev/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2020/01/mustang-name-fords-first-ev/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/FORD_MUSTANG_MACH-E_03-e1578482965428-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Rugby_World_Cup_190920a1-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/11/%ef%bb%bfrugby-world-cup-thank-japan/">﻿Rugby World Cup: Thank You Japan</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/11/04/" class="time">4th November 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/11/%ef%bb%bfrugby-world-cup-thank-japan/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/11/%ef%bb%bfrugby-world-cup-thank-japan/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/11/Rugby_World_Cup_190920a1-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2016/12/football-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div class="trending"><a href="#">Featured</a></div><div><a href="http://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/32777/">The Debate On VAR</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/24/" class="time">24th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/32777/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/10/32777/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2016/12/football-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/Uniti-One-3-colour-palette-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/sport/motoring/" title="Motoring" class="tag-default">Motoring</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/10/electric-swedish-car-cost-just-15k/">Electric Swedish car to cost just £15k</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/10/14/" class="time">14th October 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/10/electric-swedish-car-cost-just-15k/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/10/electric-swedish-car-cost-just-15k/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/10/Uniti-One-3-colour-palette-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/FC_RB_Salzburg_versus_Chelsea_FC_Testspiel_31._Juli_2019_28-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/weekend-football-watch/">Weekend football watch</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/28/" class="time">28th September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/weekend-football-watch/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/09/weekend-football-watch/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/FC_RB_Salzburg_versus_Chelsea_FC_Testspiel_31._Juli_2019_28-389x540.jpg);"></div>
	</div>
</div></div><div class="slide item"><div class="post-featured no-animation  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/2017–18_W_Ashes_A_v_E_Test_17-11-12_Knight_01-389x540.jpg);" >
	<div class="overlay-wrapper">
		<div class="title">
			
			<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/sport/" title="Sports" class="tag-default">Sports</a></div></div></div>			
			<h3><a href="http://www.kcwtoday.co.uk/2019/09/knights-double/">Knight&#8217;s Double</a></h3>
			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2019/09/11/" class="time">11th September 2019</a>
                
        <a href="http://www.kcwtoday.co.uk/2019/09/knights-double/#respond" class="comments">0</a>     </div>

			<a href="http://www.kcwtoday.co.uk/2019/09/knights-double/" class="btn btn-default btn-dark">Read more</a>
		</div>
		<div class="overlay  image-fx" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2019/09/2017–18_W_Ashes_A_v_E_Test_17-11-12_Knight_01-389x540.jpg);"></div>
	</div>
</div></div>						</div>
						
					</div>
					
				</div>
			
			</div></div>
					
        </div>
</div>


				

        <!-- Footer -->
		<div class="container-flud footer">
			<div class="container">

				<div class="row">
					       <div id="magellan_about-2" class="col-md-3 col-xs-12 widget-default widget-footer about-social">       
			<div class="logo-1">
				<a href="http://www.kcwtoday.co.uk/">KCW Today</a>
				<p>London News, Global Views</p>
			</div>

			<div class="about">
				<p>KCW Today is a monthly, quality, London publication serving Kensington & Chelsea, Westminster, Hammersmith & Fulham, and select boroughs including Wandsworth, and parts of Richmond, Lambeth, North London and the City.  </p>
			</div>
			<div class="social">
				<a href="https://www.facebook.com/KCWToday/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/kcwtoday" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="https://www.instagram.com/kcwtoday/" target="_blank"><i class="fa fa-instagram"></i></a>			</div>

        </div>        
			<div id="magellan_recent_post_list-2" class="col-md-3 col-xs-12 widget-default widget-footer magellan_recent_post_list">
				<div class="post-block">

					<div class="title-default">
						<span>Latest news</span>
						<a href="http://www.kcwtoday.co.uk/blog-2/" class="more">View all</a>
					</div>

					<div class="post-block post-image-60">
						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-3-389x389.jpg" alt="Whitbread unveils first hub by Premier Inn hotel outside central London"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/">Whitbread unveils first hub by Premier Inn hotel outside central London </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/whitbread-unveils-first-hub-premier-inn-hotel-outside-central-london/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-2-389x389.jpg" alt="Piano Kensington at the Royal Garden Hotel"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/">Piano Kensington at the Royal Garden Hotel </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/piano-kensington-royal-garden-hotel/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/unnamed-2-389x389.jpg" alt="February Networking at Da Mario&#8217;s"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/">February Networking at Da Mario&#8217;s </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/february-networking-da-marios/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

						
							<div class="row">
								<div class="col-md-12">
									
<div class="post-block post-image-90">
	<div class="post">
		
					<div class="overlay-wrapper text-overlay  image-fx">
				<div class="content">
					<div>
						<div class="tags"><div><div><a href="http://www.kcwtoday.co.uk/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/" class="btn btn-default btn-dark">Read more</a>
					</div>
				</div>

				<div class="overlay" style="background-image: url(http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg);"></div>
			</div>
				
					<div class="image  image-fx">
				<a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/"><img src="http://www.kcwtoday.co.uk/wp-content/uploads/2020/01/0-1-389x389.jpg" alt="Painting the Poets"></a>
			</div>
				
		<div class="title">
			<h3><a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/">Painting the Poets </a></h3>			
			    <div class="legend">
		
        <a href="http://www.kcwtoday.co.uk/2020/01/24/" class="time">24th January 2020</a>
                
        <a href="http://www.kcwtoday.co.uk/2020/01/painting-the-poets/#respond" class="comments">0</a>     </div>
		</div>
	</div>
</div>								</div>
							</div>

											</div>

				</div>

			</div>
					
        <div id="nav_menu-3" class="col-md-3 col-xs-12 widget-default widget-footer widget_nav_menu"><div class="menu-magellan-footer-menu-container"><ul id="menu-magellan-footer-menu" class="menu"><li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="http://www.kcwtoday.co.uk/about-us/">About Us</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11246"><a href="http://www.kcwtoday.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-11245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11245"><a href="http://www.kcwtoday.co.uk/contact-us-2/">Contact us</a></li>
<li id="menu-item-12553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12553"><a href="http://www.kcwtoday.co.uk/shop/">Subscriptions</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11655"><a href="http://www.kcwtoday.co.uk/events">Events</a></li>
<li id="menu-item-12138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12138"><a href="http://www.kcwtoday.co.uk/my-account/">My Account</a></li>
</ul></div></div>		<div id="magellan_tweets-6" class="col-md-3 col-xs-12 widget-default widget-footer twitter">		<div class="title-default"><span>KCW Today Twitter</span></div>        
            <div class="twitter-feed scrollable">
                <a class="twitter-timeline" data-tweet-limit="4" data-link-color="#ffa200" data-theme="dark" data-chrome="noheader nofooter noscrollbar noborders transparent" data-dnt="true" width="300" height="230" href="https://twitter.com/" data-widget-id="347014066860068866">Tweets</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>

		</div>        				</div>
				
				<!-- Copyright -->
				<div class="row">
					<div class="col-md-12 copyright">
						Copyright &copy; - KCW Today - 2016					</div>
				</div>
				
			</div>
		</div>	

		<a href="#" class="back-to-top"><i class="fa fa-caret-up"></i></a>
		
		<!-- END .focus -->
		</div>
	
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZCRZ34"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
	(function($) {
		if ( $( '.gtm4wp_productdata' ).length > 0 ) {
			for( var i=0; i<dataLayer.length; i++ ) {
				if ( dataLayer[ i ][ 'ecomm_prodid' ] ) {
					break;
				}
			}

			if ( i == dataLayer.length ) {
				// no existing dyn remarketing data found in the datalayer
				i = 0;
				dataLayer[ i ][ 'ecomm_prodid' ] = [];
			}

			if ( typeof dataLayer[ i ][ 'ecomm_prodid' ].push == 'undefined' ) {
				return false;
			}

			var productdata;
			$( '.gtm4wp_productdata' ).each( function() {
				productdata = jQuery( this );

				dataLayer[ i ][ 'ecomm_prodid' ].push( productdata.data( 'gtm4wp_product_id' ) );
			});
		}
	})(jQuery);
</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-jnQfySEK4gNqd",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-jnQfySEK4gNqd.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://www.kcwtoday.co.uk/?gdbc-client=3.1.4-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kcwtoday.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gapParams = {"autoLoad":"yes","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
var gapParams = {"autoLoad":"yes","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/gif-animation-preview/gapplayer.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.ui.touch-punch.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.inview.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.mobile.custom.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/share-button.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/planetshine-mega-menu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magellan_js_params = {"ajaxurl":"http:\/\/www.kcwtoday.co.uk\/wp-admin\/admin-ajax.php","enable_sidebar_affix":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/themes/planetshine-magellan/theme/assets/js/theme.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://www.kcwtoday.co.uk/wp-includes/js/wp-embed.min.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

		$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click(function() {
			var productdata = $( this ).closest( '.product' ).find( '.gtm4wp_productdata' );

			dataLayer.push({
				'event': 'gtm4wp.addProductToCart',
				'productName': productdata.data( 'gtm4wp_product_name' ),
				'productSKU': $( this ).data( 'product_sku' ),
				'productID': $( this ).data( 'product_id' ),
			});
		});
		
 });
</script>
        
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
